Announcement

Collapse
No announcement yet.

KDE 4/5 Affected By A Root Exploit Vulnerability

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • KDE 4/5 Affected By A Root Exploit Vulnerability

    Phoronix: KDE 4/5 Affected By A Root Exploit Vulnerability

    There's a root exploit vulnerability present on both KDE4 and KDE5...

    http://www.phoronix.com/scan.php?pag...-Vulnerability

  • #2
    In before Griffin claims that something like this could never happen with Gnome.

    Comment


    • #3
      Got the patches in Ubuntu already and Neon says they've published them, too.

      Comment


      • #4
        Originally posted by MoonMoon View Post
        In before Griffin claims that something like this could never happen with Gnome.
        In before KDE blaming someone else

        Comment


        • #5
          "In before" jokes should be illegal.

          Comment


          • #6
            Originally posted by Griffin View Post
            There is no blame. This is just unaudited code showing its lack. I guess no harm is done unless someone confused Fisher-Price for Enterprise.
            Yeah, this is totally unheard of in the land of properly audited, enterprise grade code: https://www.cvedetails.com/vulnerabi...283/Gnome.html

            Comment


            • #7
              Originally posted by Griffin View Post
              There is no blame. This is just unaudited code showing its lack. I guess no harm is done unless someone confused Fisher-Price for Enterprise.
              How much does RH pay you to shill?

              Comment


              • #8
                Originally posted by DanL View Post

                How much does RH pay you to shill?
                Fanatics spread propaganda for free, no need for any payment.

                Comment


                • #9
                  Originally posted by DanL View Post

                  How much does RH pay you to shill?
                  You think someone would pay for such terrible trolling?

                  Comment


                  • #10
                    For once a vulnerability that writing in Rust wouldn't have prevented.
                    I shall have some fun later exploiting my own computer, before obviously upgrading.

                    Comment

                    Working...
                    X