Announcement

Collapse
No announcement yet.

Qt 5.7.0 Officially Is Out

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Qt 5.7.0 Officially Is Out

    Phoronix: Qt 5.7.0 Officially Is Out

    Qt 5.7 is now officially available as the latest version of the Qt5 tool-kit...

    http://www.phoronix.com/scan.php?pag...t-5.7-Released

  • #2
    Wait... Does this mean we're gonna get the new KDE Connect when repos are updated with this version of Qt? Ooh, boy...

    Comment


    • #3
      Originally posted by wdb974 View Post
      Wait... Does this mean we're gonna get the new KDE Connect when repos are updated with this version of Qt? Ooh, boy...
      KDE Neon will probably get there first. But if you not on *buntu, that doesn't help you much.

      Comment


      • #4
        Originally posted by wdb974 View Post
        Wait... Does this mean we're gonna get the new KDE Connect when repos are updated with this version of Qt? Ooh, boy...
        What does one have to do with the other? Can you link to whatever blog / news source had developers saying they were waiting on Qt 5.7 to release a particular version / feature?

        Comment


        • #5
          Well is very likely ArchLinux should have it testing repos tomorrow since kde-unstable have it since RCX releases.

          Comment


          • #6
            I know this is OT, what cross platform gui library would be as good or better than Qt?

            Comment


            • #7
              I'm already running 5.7-rc here on Gentoo, I'm guessing it won't be long until the 5.7.0 ebuilds are in the overlay
              Last edited by FireBurn; 06-16-2016, 12:42 PM.

              Comment


              • #8
                Originally posted by b15hop View Post
                I know this is OT, what cross platform gui library would be as good or better than Qt?
                I'm dumb. I saw 5.7, so I got excited and forgot the update is meant to happen with Plasma 5.7... -_-

                Comment


                • #9
                  Wait what... But Qt 5.6.1 isn't even in the Tumbleweed repo yet!

                  Comment


                  • #10
                    Everything using Qt now recompiled for Qt 5.7.0 - Ktorrent had errors with no QtWebkit anymore

                    Comment

                    Working...
                    X