Announcement

Collapse
No announcement yet.

GNOME 3.19.3 Presents The Latest Look At What's Coming For GNOME 3.20

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GNOME 3.19.3 Presents The Latest Look At What's Coming For GNOME 3.20

    Phoronix: GNOME 3.19.3 Presents The Latest Look At What's Coming For GNOME 3.20

    A week before Christmas, GNOME 3.19.3 is now available for those wanting to enjoy the very latest GNOME desktop developments...

    http://www.phoronix.com/scan.php?pag....19.3-Released

  • #2
    - Many fixes for Evolution.

    i believe its still using an unsecure Webkit, no point in using it

    Comment


    • #3
      Originally posted by Anvil View Post
      - Many fixes for Evolution.

      i believe its still using an unsecure Webkit, no point in using it
      wk2 port is in progress. Hopefully it'll be ready for 3.20.

      https://git.gnome.org/browse/evoluti...?h=wip/webkit2

      Comment


      • #4
        Originally posted by Krejzi View Post

        wk2 port is in progress. Hopefully it'll be ready for 3.20.

        https://git.gnome.org/browse/evoluti...?h=wip/webkit2
        it wont be ready before 3.20. but thats not the only project that uses an old outdated unsecure webkit, rthymbox also . im unsure if Epiphany is another built with an unsecure webkit, also, , i remember reading a post, Michael or Christian said it on the Fedora-Desktop list
        Last edited by Anvil; 17 December 2015, 06:57 PM.

        Comment


        • #5
          Originally posted by Anvil View Post

          it wont be ready before 3.20. but thats not the only project that uses an old outdated unsecure webkit, rthymbox also . im unsure if Epiphany is another built with an unsecure webkit, also, , i remember reading a post, Michael or Christian said it on the Fedora-Desktop list
          Epiphany uses WebKit2.

          Comment


          • #6
            Originally posted by Marc Driftmeyer View Post

            Epiphany uses WebKit2.
            im pretty sure there was 1 other project that dont use the latest webkit2

            Comment

            Working...
            X