Announcement

Collapse
No announcement yet.

Qt 5.7 Will Make Use Of Modern C++11 Features

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • carewolf
    replied
    Wrong headline again.. Qt already makes use of C++11 features. It just doesn't require C++11. All this means Qt 5.7 can remove some duplicate code or provide APIs that only work using lambdas.

    Leave a comment:


  • phoronix
    started a topic Qt 5.7 Will Make Use Of Modern C++11 Features

    Qt 5.7 Will Make Use Of Modern C++11 Features

    Phoronix: Qt 5.7 Will Make Use Of Modern C++11 Features

    Earlier this month I wrote about Qt developers looking at making Qt 5.6 a long-term support release. Today that decision was firmed up by Lars Knoll and he's also reinforced the plans for making Qt 5.7 release where the code-base will take advantage of C++11 language features...

    http://www.phoronix.com/scan.php?pag...CPP11-Features
Working...
X