No announcement yet.

Major Sound Issues

  • Filter
  • Time
  • Show
Clear All
new posts

  • Major Sound Issues

    I am running Linux Mint 11 and the new AMD Fusion series MoBo and Processor with onboard sound. I have had major issues with crackling and static. The speakers work fine connected to an MP3 player. I switched from Ubuntu to Mint to see if it would fix it and it did not. I tried to disable Pulse Audio, but that did not work. I tried to upgrade to ALSA 1.0.24, but that ended up breaking the sound. I am wondering what my next step should be. How do I get my sound working again, hopefully without static.

  • #2
    bump - did you ever get anywhere with this?

    I have pretty much the same issue, heavy static that seems to come in waves and always a low level of pops and blips.

    [email protected] ~ $ inxi -F
    System: Host nethome Kernel 2.6.38-8-generic x86_64 (64 bit) Distro Linux Mint 11 Katya
    CPU: Quad core AMD A8-3850 APU with Radeon HD Graphics (-MCP-) cache 4096 KB flags (lm nx sse sse2 sse3 sse4a svm) bmips 23206.3
    Clock Speeds: (1) 2900.00 MHz (2) 800.00 MHz (3) 2900.00 MHz (4) 800.00 MHz
    Graphics: Card ATI Device 9640 X.Org 1.10.1 Res: [email protected]
    GLX Renderer AMD Radeon HD 6550D GLX Version 4.1.10665 Compatibility Profile Context Direct Rendering Yes
    Audio: Card-1 Advanced Micro Devices [AMD] Hudson Azalia Controller driver HDA Intel BusID: 00:14.2
    Card-2 ATI Device 1714 driver HDA Intel BusID: 00:01.1
    Sound: Advanced Linux Sound Architecture Version 1.0.23
    Network: Card Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver r8169 v: 2.3LK-NAPI at port e000 BusID: 03:00.0
    Disks: HDD Total Size: 1620.4GB (1.7% used) 1: /dev/sda OCZ 120.0GB 128C
    2: /dev/sdb WDC_WD5000AAKS 500.1GB 38C 3: /dev/sdc ST500DM002 500.1GB 39C
    4: /dev/sdd ST3500418AS 500.1GB 37C
    Partition: ID:/ size: 101G used: 3.6G (4%) fs: ext4 ID:/home size: 276G used: 22G (9%) fs: ext4
    ID:/var size: 184G used: 971M (1%) fs: ext4 ID:swap-1 size: 12.58GB used: 0.00GB (0%) fs: swap
    Sensors: System Temperatures: cpu: 40.9C mobo: N/A gpu: 41.00C
    Fan Speeds (in rpm): cpu: N/A
    Info: Processes 206 Uptime 4 days Memory 3250.5/7474.6MB Runlevel 2 Client Shell inxi 1.4.23


    • #3
      Same Here, i have a HP G6 1251SS With AMD Fusion, and the sound crackle a lot, it's imposible to hear anything.

      I am using Linux Mint 11 LMDE.

      Any solution?



      • #4
        Nobody? Sorry for the doublepost.


        • #5
          Originally posted by sh4un View Post
          Nobody? Sorry for the doublepost.
          well I solved my sound problem by changing to Fedora 16 (64 bit) - sound is crystal clear now. So this does point to a software cause as opposed to a motherboard/APU issue. I really don't have the skills or time to figure out what piece of the puzzle is different between the 2 distros that would account for it. You might to try something similar if only as a test, I imagine a live CD test would be sufficient