Announcement

Collapse
No announcement yet.

KDE SC 4.6 Release Candidate 1 Makes It Out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kayosiii
    replied
    Originally posted by BlackStar View Post
    Issue appears on KDE 4.5.4 here. This is a vanilla Arch KDE installation with KWin/GL enabled and using the Oxygen theme.
    There was an issue with Dolphin and nVidia binary drivers and animations - I would have thought it was fixed by 4.5.4... It could be file previews being generated (switch preview mode off - or reduce the maximum file size to preview) or perhaps Nepomuk is failing catastrophically (turn off the information panel)... or like you me you could have ended up with a hard-drive (WD 1.5tb) that has serious performance issues.

    Dolphin has been the worst component of KDE performance and stability wise for me. 4.6 so far has been better in this department

    Leave a comment:


  • devius
    replied
    Originally posted by Awesomeness View Post
    So, two people with that issue and both use Arch.
    You forgot about the third person (me) who doesn't have problems and also uses arch, although with an intel gpu. At least there is no slowdown and with the most wiggling I could do it only got to 30% on atom, but usually it was about 10-20%.

    Leave a comment:


  • pingufunkybeat
    replied
    RealNC uses Gentoo, just like me. Yet I have no problems.

    It could be a configuration option, or some strange interaction with the graphics driver.

    Leave a comment:


  • Awesomeness
    replied
    Originally posted by gedgon View Post
    Nope, unless there are some serious Arch packaging bugs, i call you a liar.
    Originally posted by BlackStar View Post
    Issue appears on KDE 4.5.4 here. This is a vanilla Arch KDE installation with KWin/GL enabled and using the Oxygen theme.
    So, two people with that issue and both use Arch.

    I use SC 4.6RC1 ?upstream? (=vanilla) packages on openSUSE 11.3. All apps run smooth, with or without crazy mouse movement.
    No surprise KDE chose openSUSE as base for its official live CD: http://home.kde.org/~kdelive/

    Leave a comment:


  • BlackStar
    replied
    Originally posted by pingufunkybeat View Post
    Is this a KDE 4.6 regression or something?

    With hardcore mouse wiggling all over dolphin icons, I fail to get it above 2% of a single core in KDE 4.5.
    Issue appears on KDE 4.5.4 here. This is a vanilla Arch KDE installation with KWin/GL enabled and using the Oxygen theme.

    Leave a comment:


  • RealNC
    replied
    Originally posted by pingufunkybeat View Post
    could it have something to do with some additional services? Maybe dolphin is querying nepomuk about semantic information to display, or something?
    No. I've compiled KDE without the semantic desktop thing.

    Leave a comment:


  • pingufunkybeat
    replied
    could it have something to do with some additional services? Maybe dolphin is querying nepomuk about semantic information to display, or something?

    Leave a comment:


  • deanjo
    replied
    Originally posted by pingufunkybeat View Post
    Is this a KDE 4.6 regression or something?

    With hardcore mouse wiggling all over dolphin icons, I fail to get it above 2% of a single core in KDE 4.5.
    It might be on some setups, on others not.

    Leave a comment:


  • RealNC
    replied
    Originally posted by pingufunkybeat View Post
    Is this a KDE 4.6 regression or something?

    With hardcore mouse wiggling all over dolphin icons, I fail to get it above 2% of a single core in KDE 4.5.
    I'm on KDE 4.5.4 and I get 20% CPU usage doing that. This is on a C2D E6600 clocked at 2.7GHz with a Radeon HD4870 using the r600 driver (both Gallium as well as Classic) with KMS.

    Leave a comment:


  • pingufunkybeat
    replied
    Is this a KDE 4.6 regression or something?

    With hardcore mouse wiggling all over dolphin icons, I fail to get it above 2% of a single core in KDE 4.5.

    Leave a comment:

Working...
X