Announcement

Collapse
No announcement yet.

VirtualBox 3.0 Beta Brings SMP, OpenGL 2.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • phoronix
    started a topic VirtualBox 3.0 Beta Brings SMP, OpenGL 2.0

    VirtualBox 3.0 Beta Brings SMP, OpenGL 2.0

    Phoronix: VirtualBox 3.0 Beta Brings SMP, OpenGL 2.0

    Sun Microsystems has announced the first beta release of VirtualBox 3.0 Beta 1. The major additions to VirtualBox 3.0 so far is guest SMP (Symmetric Multi-Processing) support for up to 32 virtual CPUs, Windows guests now support Direct3D 8/9 applications and games, and there is now OpenGL 2.0 support for Windows, Linux, and Solaris guests.Guest SMP support has been a feature that's long been lacking from VirtualBox to provide better multi-core support, but it's finally arrived! To use the guest SMP support in VirtualBox, a processor with VT-x or AMD-V is required...

    http://www.phoronix.com/vr.php?view=NzMzMQ

  • wswartzendruber
    replied
    Beta 2 is out: http://download.virtualbox.org/virtualbox/3.0.0_BETA2/

    Leave a comment:


  • rotarychainsaw
    replied
    Can normal people download this from somewhere? I don't mind running beta since I don't do anything important...

    nevermind, I see you actually have to look at the mailing list link to get the DL though it is not on the VB website.
    Last edited by rotarychainsaw; 06-24-2009, 05:02 PM.

    Leave a comment:


  • deanjo
    replied
    Originally posted by RealNC View Post
    Hmm. Does VMWare support 3D in Linux at all?
    Yes, OGL 2.1 and DirectX 9c. Latest betas even support ALSA finally.

    Leave a comment:


  • RealNC
    replied
    Hmm. Does VMWare support 3D in Linux at all?

    Leave a comment:


  • Yfrwlf
    replied
    "Sun Microsystems has announced the first beta release of VirtualBox 3.0 Beta 1."

    Wow, so it's VirtualBox 3.0 Beta 1 Beta 1 then? Now THAT is beta software.

    Sorry, couldn't resist. ^^

    Leave a comment:


  • wswartzendruber
    replied
    Originally posted by whizse View Post
    Me, I'm still dreaming about a good GTK+ based GUI for VB.
    Get Qt 4.5 and tell it to use QGtkStyle.

    Leave a comment:


  • hax0r
    replied
    Hopefully it will be easier to install, setting up network interfaces are flipping PITA, much like fixing alsa's config to get e.g. 5.1 channels because we're still in 1990.

    Leave a comment:


  • Tares
    replied
    yay, Trickster Online works although dxdiag says that DX7/8 is broken, only DX9 test was completed.

    Leave a comment:


  • whizse
    replied
    Me, I'm still dreaming about a good GTK+ based GUI for VB.

    Leave a comment:

Working...
X