Announcement

Collapse
No announcement yet.

FFmpeg 4.4 Released With AV1 VA-API Decoder, SVT-AV1 Encoding

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aryma
    replied
    hardware acceleration in linux is a joke and bad one

    i thought with wayland they will come up with some miracle fix but i was wrong

    Leave a comment:


  • birdie
    replied
    Originally posted by uid313 View Post
    Since FFmpeg isn't written in Rust, all applications that use FFmpeg should probably sandboxed with Snap or Flatpak.
    A tinfoil hat probably won't hurt as well.

    Leave a comment:


  • uid313
    replied
    Since FFmpeg isn't written in Rust, all applications that use FFmpeg should probably sandboxed with Snap or Flatpak.

    Leave a comment:


  • FFmpeg 4.4 Released With AV1 VA-API Decoder, SVT-AV1 Encoding

    Phoronix: FFmpeg 4.4 Released With AV1 VA-API Decoder, SVT-AV1 Encoding

    FFmpeg 4.4 is out today as a large update to this widely-used multimedia library and with it comes many new features including new demuxers, AV1 support improvements, and other enhancements...

    https://www.phoronix.com/scan.php?pa...g-4.4-Released
Working...
X