Announcement

Collapse
No announcement yet.

Unity 8 + Mir Is Being Packaged Up For Debian

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by sarmad View Post

    Aside from the "nicer than Gnome" statement, which is debatable, Unity's performance was terrible. Yes, even Gnome back then when it was horrible was still much better than Unity in terms of performance. I remember pressing the window spread shortcut and waiting around two seconds or even more before the spread animation actually starts, and that was on a very powerful Oryx Pro machine. I don't dare imagining how it performed on low end machines.

    Let's hope Unity 8 solves those issues.
    Looks like you had software OpenGL (llvmpipe) running on CPU instead of GPU. I had a bunch of 2009 HP machines with Athlon II x2 CPUs and the crappy northbridge embedded GPU and those didn't took 2 seconds for nothing on Ubuntu's Unity.

    Comment


    • #12
      Originally posted by paupav View Post

      sadly, it won't have HUD, perfect use of space by integrating server sided menus and window controls is still there

      if server sided menus is correct term
      Another thing I liked about Unity was Gnome 2 applets on the taskbar. A lot of functionality on a couple clicks. I used to brag to the Windows infidels that I could see my ip address in 2 clicks, but now on gnome 3 this information is as hidden as on Windows. At last the blessed minds at Gnome didn't removed the ability to change volume with the mousewheel (another Linux functionality staple that I like to brag about).

      Comment


      • #13
        Originally posted by ElectricPrism View Post
        Is there even a decent Linux Tablet these days?

        Seems like with all the hype around the Linux Phone, the Linux Tablet has faded out of the spotlight and I can't even think of a device worth buying off the top of my head.
        Well Pine offer a Pine Tablet; https://www.pine64.org/pinetab/

        And BQ are still selling their M10 tablet. You can't buy the Ubunut version anymore but on teh Ubports forums there are people who have installed it. https://store.bq.com/es/aquaris-m10-32gb/

        Comment


        • #14
          Originally posted by [email protected] View Post

          Looks like you had software OpenGL (llvmpipe) running on CPU instead of GPU. I had a bunch of 2009 HP machines with Athlon II x2 CPUs and the crappy northbridge embedded GPU and those didn't took 2 seconds for nothing on Ubuntu's Unity.
          No, it definitely was running on hardware because other areas were fast. In fact, even the window spread animation itself is smooth; it's the calculations and preparations Unity does before kicking off the animation that was taking 2 seconds.

          Comment


          • #15
            Originally posted by sarmad View Post

            No, it definitely was running on hardware because other areas were fast. In fact, even the window spread animation itself is smooth; it's the calculations and preparations Unity does before kicking off the animation that was taking 2 seconds.
            In my hand, I have a laptop that was manufactured on September 21st 2009. It has absolutely no issues with Unity. I can promise you there's absolutely no delays with Unity on it whatsoever. The Intel GPU was very well supported. Do yours use an Nvidia GPU, perhaps? The laptop I'm referring to, is an Aspire 1810TZ-413G32n, if you're interested.

            Your description does sound like missing driver support and using software OpenGL.

            Comment


            • #16
              Originally posted by jo-erlend View Post

              In my hand, I have a laptop that was manufactured on September 21st 2009. It has absolutely no issues with Unity. I can promise you there's absolutely no delays with Unity on it whatsoever. The Intel GPU was very well supported. Do yours use an Nvidia GPU, perhaps? The laptop I'm referring to, is an Aspire 1810TZ-413G32n, if you're interested.

              Your description does sound like missing driver support and using software OpenGL.
              I'm 100% confident it was using hardware accceleration, but it was indeed an nVidia GPU. Could be an issue that only appears on nVidia, or it could be related to dual monitor setups.

              Comment

              Working...
              X