Announcement

Collapse
No announcement yet.

KDE Plasma Now Supports WireGuard, Alt-Tab Switching Improvements

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by ozmartian View Post

    go to System Settings -> Search and ensure "Enable file search" is enabled
    "Enable file search"
    "Also index file content"
    Both are enabled (checkbox is ticked).

    There were also some lines in the "Do not search in these locations" rectangle, which I removed because I want to be able to search everywhere.
    I don't know what else to do.
    In Cinnamon the search was working by default without me doing anything special, but here I find it just disappointing.

    Thank you very much for your good intention!

    Comment


    • #12
      Originally posted by skeevy420 View Post

      It works just fine for me on Antergos with all the latest updates \ Dolphin 18.08.3 and Plasma 5.14.3.
      I started with Ubuntu a long time again I have a hard time switching to any other distro that is not Debian based.
      But thanks anyway, maybe one day I'll have the time to try it.

      Comment


      • #13
        Originally posted by Danny3 View Post
        I don't know what else to do.
        You may use Krusader.

        Comment


        • #14
          Originally posted by Danny3 View Post
          I don't know what else to do.
          Honestly I am still using kfind most of the time. You can now launch it from the search interface. It doesn't depend on an index and has a better UI in my opinion.

          Comment


          • #15
            Originally posted by Danny3 View Post

            "Enable file search"
            "Also index file content"
            Both are enabled (checkbox is ticked).

            There were also some lines in the "Do not search in these locations" rectangle, which I removed because I want to be able to search everywhere.
            I don't know what else to do.
            In Cinnamon the search was working by default without me doing anything special, but here I find it just disappointing.

            Thank you very much for your good intention!
            Just disable both of them - Dolphin will then fall back to some on-demand search which is slower but actually works, no indexing needed.

            Comment


            • #16
              Originally posted by Gerii View Post

              Just disable both of them - Dolphin will then fall back to some on-demand search which is slower but actually works, no indexing needed.
              I can't believe it. It works!
              I was wondering for months why I cannot simply search like in Cinnamon's file manager.
              This is so counter-intuitive that I din't even try this before.
              I was thinking that in case the search database / cache is empty / outdated, it will auto fall back to on-demand search like in Windows.
              Thanks you very much for this!

              Comment

              Working...
              X