Announcement

Collapse
No announcement yet.

KDE Seeing Samba Integration Fixes & Improvements

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #41
    Originally posted by R41N3R View Post
    The only Vega I have is an internal one (Ryzen 3 2200G) and Plasma Wayland works there well with the modesetting driver (besides some general system instabilities, sometimes the system freezes during boot).
    Does it crash with amdgpu xorg driver?

    Comment


    • #42
      Originally posted by aufkrawall View Post
      You should probably do some checks what exactly failed. I've recently just connected my Android phone via MTP, unlocked it and successfully copied some files onto it with Dolphin.
      I tried again, and it's a mess, really, it works fine for a couple minutes, then stops working. On another phone with an older android, it never really worked besides listing the contents of the root filesystem.
      There seems to be quite a lot of open bugs against MTP, I think I'll open another, and maybe dig deeper at some point.

      Comment

      Working...
      X