Announcement

Collapse
No announcement yet.

VLC 3.0 Released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by linuxgeex View Post
    He's settings for nice hwdec using vaapi and vaapi as output back-end, which results in minimal CPU usage, great for laptops.

    Note the two options masked off as comments. On desktops you can comment these options in to get frame interpolation. It will disable hardware accelerated output and it will use software filtering of frames which will increase the CPU dramatically on large video streams, but it's really nice on typical 1080p HEVC action movie files to reduce the super annoying slideshow effect in high motion scenes. This is similar to the frame interpolation that your high-end TV does that makes movies look like soap operas, so if you hate high framerates you may not want to enable it.

    The cache control options are there to enable stutter-free playback of sshfs-mounted remote media folders. They're harmless if you aren't using remote media, but really nice if you are.

    The audio options are for a laptop so that 5.1's center and rear channels are not lost on a device that has no center and rear channels, but the subwoofer channel is lost intentionally so that it doesn't cause bass clipping on laptop speakers. Also works well when using HDMI audio with a TV that only supports 2.1 in reality. Comment it out if you really do have a 4.1 or 5.1 setup.

    NOTE: gamma controls are disabled with VAAPI. Use xgamma.

    Code:
    $ cat ~/.mpv/config
    # Write your default config options here!
    
    audio-channels=2.1
    hwdec=vaapi
    vo=vaapi
    #vo=opengl:interpolation
    #video-sync=display-resample
    no-cache-pause
    cache-default=7500
    cache-backbuffer=7500
    cache-secs=60
    thanks! this was a handy introduction!

    Comment


    • #32
      Originally posted by kaprikawn View Post
      Is it bad that one of the biggest reasons my main machine is running Windows is because of Windows Media Player? The interface is just so much better than anything else I've tried. Is it so hard to have a video player with a library that's just a grid of thumbnails?
      kodi?

      Comment


      • #33
        Now they only need to redesign the 2006-like interface

        Comment


        • #34
          Originally posted by tomtomme View Post

          kodi?
          Heck, even Thunar and gthumb provide thumbnails, if that's literally all he wants.

          Comment


          • #35
            Just compiled it yesterday and can confirm that the long-standing mvk/h264 display errors are gone! So, it's at least usable again.

            Comment


            • #36
              AND MKV PLAYBACK STILL SUCKS
              LOL

              EPIC FAIL
              they spend nine years prepping version 3 and youre still better off with old smplayer
              epic lol
              mega fail

              Comment


              • #37
                Originally posted by timtas View Post
                Just compiled it yesterday and can confirm that the long-standing mvk/h264 display errors are gone! So, it's at least usable again.
                try a higher definition file.
                im gonna check out the specs on the file i played that stuttered.
                it wasnt constant but every few moments the movie would stutter. nothing with SM player
                • Resolution: 1920 x 1080
                • Aspect ratio: 1.77778
                • Format: h264
                • Bitrate: 8592 kbps
                • Frames per second: 23.976025
                • Selected codec: h264
                Last edited by AdamOne; 02-20-2018, 05:25 PM.

                Comment


                • #38
                  Originally posted by AdamOne View Post
                  AND MKV PLAYBACK STILL SUCKS
                  LOL

                  EPIC FAIL
                  they spend nine years prepping version 3 and youre still better off with old smplayer
                  epic lol
                  mega fail
                  is this why I only have sound and no picture? lol

                  Comment

                  Working...
                  X