Announcement

Collapse
No announcement yet.

DragonFlyBSD Installer Updated To Support UEFI System Setup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DragonFlyBSD Installer Updated To Support UEFI System Setup

    Phoronix: DragonFlyBSD Installer Updated To Support UEFI System Setup

    DragonFlyBSD has been working on its (U)EFI support and with the latest Git code its installer now has basic UEFI support...

    http://www.phoronix.com/scan.php?pag...UEFI-Installer

  • #2
    They use Git!? But Git is GPL! Haven’t the BSD folks come up with their own non-sharealike lookalike yet?

    Comment


    • #3
      another anti-BSD troll taking word whenever possible?

      Dragonfly is also using recent GPLed GCC, not Clang nor ancient GCC 4.2.1.

      It's not like every Linux is using GNU Glibc either. Some are using musl which comes under MIT license.

      Comment


      • #4
        Stalker?

        Comment


        • #5
          As a FreeBSD-user, it's pretty natural I would be visiting the threads in the "BSD, MacOSX, Hurd & Others" subforum, don't you think?

          What I am finding decidedly unnatural are Linux users throwing sarcastic remarks in here.

          Comment

          Working...
          X