Announcement

Collapse
No announcement yet.

New Phoronix.com Web Server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Working well for me! I thought the main page loading was snappier but that could just be placebo.

    Comment


    • #12
      Everything works, and is faster than before. I see you're not using cloudflare anymore, yet both the site and forums are now faster.

      Cloudflare, that's pretty bad when your main point is faster loads.

      Comment


      • #13
        Originally posted by Michael View Post
        Yep, the errors/warnings are due to old vBulletin with upgraded PHP.... but once upgrading to vBulletin 5 in the morning hopefully, issues should be resolved.
        vB 4.2.3 beta 4 works fine with PHP 5.5.

        Comment


        • #14
          Originally posted by curaga View Post
          Everything works, and is faster than before. I see you're not using cloudflare anymore, yet both the site and forums are now faster.

          Cloudflare, that's pretty bad when your main point is faster loads.
          It looked strongly to me like Cloudflare is only really useful if you manage to have cacheable content

          Comment


          • #15
            Originally posted by patrakov View Post
            If I try to connect using HTTPS (due to HTTPS Everywhere), I get a certificate mismatch: self-signed and for haswell.phoronix.com only.
            Self-signed should be enough once imported, but...

            when I put https:// before the url I get a connection but also a "404 not found".

            Something in vBulletin 4 ?

            Apart from this the website feels a little faster, good.
            Last edited by ossuser; 26 April 2015, 04:48 AM.

            Comment


            • #16
              Originally posted by ossuser View Post
              Self-signed should be enough once imported, but...

              when I put https:// before the url I get a connection but also a "404 not found".

              Something in vBulletin 4 ?

              Apart from this the website feels a little faster, good.
              https doesn't work, it keeps saying 404

              Comment


              • #17
                Just upgraded to the vBulletin 4 beta for now to hopefully get rid of warnings/errors in forums.
                Michael Larabel
                https://www.michaellarabel.com/

                Comment


                • #18
                  IPv6 gone again?

                  Comment


                  • #19
                    Originally posted by patrakov View Post
                    If I try to connect using HTTPS (due to HTTPS Everywhere), I get a certificate mismatch: self-signed and for haswell.phoronix.com only.
                    This is a real problem and should be fixed, also a better forum system with working and ergonomic threaded view would be nice.

                    Comment


                    • #20
                      Definitely noticing pages loading faster

                      Originally posted by patrakov View Post
                      If I try to connect using HTTPS (due to HTTPS Everywhere), I get a certificate mismatch: self-signed and for haswell.phoronix.com only.
                      Just got this too. One can disable HTTPS Everywhere for this site. But the real solution is to enable HTTPS on the server. Not interested in everyone (traffic goes through backbones and who knows what is captured and analysed there) knowing what I'm reading/browsing. If 20-70$/year is too expensive for you, you can still create/sign your own certificate for free. The whole configuration takes only a few hours. Test then in https://www.ssllabs.com/ssltest/
                      Last edited by opensource; 26 April 2015, 09:18 AM.

                      Comment

                      Working...
                      X