Announcement

Collapse
No announcement yet.

Could be avoid to use flash for show the benchmark on the articles?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • alelinuxbsd
    replied
    Now i disable flash block and everything work fine.
    Thanks.

    Leave a comment:


  • Michael
    replied
    None of the benchmarks shown powered by OpenBenchmarking.org are using Flash... If it's acting odd, chances are because you're using AdBlock or some other third-party plug-in that I don't support. If you're changing your user agent string to something really old, it might start serving PNG version or something weird.

    Leave a comment:


  • arzeth
    replied
    Sometimes I have the same problem.
    (I have installed extension Random (Hide) User-Agent on Chrome 38. It randomizes the user agent every N minutes).
    The problem is because of using a faked user agents of old (?) browsers like:
    Code:
    Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:22.0) Gecko/20100101 Firefox/22.0
    With the above user agent I recieve:
    Code:
    <object data="http://openbenchmarking.org/embed.php?i=1408207-KH-INTELBAYT66&sha=31c2528&p=2"></object>
    I think it must be
    Code:
    <object data="http://openbenchmarking.org/embed.php?i=1408207-KH-INTELBAYT66&sha=31c2528&p=2" type="image/svg+xml"></object>

    Leave a comment:


  • alelinuxbsd
    replied
    What i noted on the last firefox nightly where I don't use workaround for flash is that I'm not able too see any benchmarks.
    But if isn't a problem of flash perhaps is a problem of script.

    Leave a comment:


  • curaga
    replied
    Uh, I don't think Phoronix has ever used Flash. The graphs are SVG or if that's not supported, PNG.

    Leave a comment:


  • Could be avoid to use flash for show the benchmark on the articles?

    As alternative can be used simple images or an HTML5 solution.
Working...
X