No announcement yet.

Problems running tests.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems running tests.

    I'm tried to use Phoronix Test Suite v7.0.1 on kubuntu 17.04 in an laptop with AMD APU and GPU not to good results.
    One of the problems is running tests with my second GPU with DRI_PRIME=1 which i didn't get to work.
    If i try to run phoronix-test-suite benchmark pts/unigine-heaven with the second gpu i have had no success, how is one supposed to run the test on the second GPU.

    The second problem i have was running steam games.
    I got tomb-raider to work after many unsuccessful tries it just started working and i could benchmark my second GPU by adding "DRI_PRIME=1 %command%" to steam launch options.
    With dota2 i have had no success at all, it starts the game and at the menu i see a red overlay with FPS and frames but it doesn't run the benchmark.

    Madmax get a popup about "unsupported driver or card" (even after i choose to never show again) and that seem to break the benchmark mode, is there any way to tell it to skip the popup?

    Dirt-rally only starts to menu and shows the test run that starts if you don't touch anything and it doesn't start the benchmark.
    Dues-ex is like Dirt-rally and only shows the game menu.

    I have more benchmark i want to run but i want to be able to run the named benchmark first.
    Every game and benchmark works if i run them manually.
    Is there any benchmark for Middle-earth: Shadow of Mordor? I saw some old tests results on but i didn't see any test profile for it.
    Last edited by Nille_kungen; 05-09-2017, 12:07 PM.