Announcement

Collapse
No announcement yet.

VMware Clone Client is not identified by server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VMware Clone Client is not identified by server

    Hello!

    I have successfully connected a client (running on VMware) to a PTS server.

    Now, I want to extend testing with another client. Therefore I created a clone of client A and changed memory and CPU.
    This client B has different network, MAC too.

    However, when I execute
    Code:
    vm7-sles12:~ # phoronix-test-suite phoromatic.connect 192.168.88.128:8477/5OZE3J
    
    Phoronix Test Suite v6.6.1
    Server IP: 192.168.88.128
    Server HTTP Port: 8477
    Account ID: 5OZE3J
    
    
    [17:11:55] Idling, waiting for task assignment...
    the client is connecting to server, but not identified on the server as a new client.

    I assume this is related to the cloning when some files exist on the client that identifies it against the server.

    Should I simply drop phoronix-test-suite from client B and reinstall it?

    THX

  • #2
    Just delete /var/lib/phoronix-test-suite/core.pt2so or ~/.phoronix-test-suite/core.pt2so (depending upon whether you're root or not) and should fix it. There's an identifier in there that it uses for determining if a system is unique or if it just happened to change IP address, etc.
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #3
      What can I say?
      This is ++++ support!!!
      Issue is solved again.

      Comment

      Working...
      X