Announcement

Collapse
No announcement yet.

Bandwidth Benchmark

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • deanjo
    started a topic Bandwidth Benchmark

    Bandwidth Benchmark

    How long does this bench take to usually run? Going on 20 minutes now and counting.

  • deanjo
    replied
    BTW I thought I would report that it does eventually complete as otherwise reported. It just takes an absurdly long amount of time (1hr plus)

    Leave a comment:


  • deanjo
    replied
    Originally posted by Michael View Post
    As in it's still taking you 20+ minutes to run Bandwidth?
    As in never completing.

    It generates a file that has this content

    This is bandwidth version 0.13
    Copyright (C) 2005,2007 by Zack T Smith

    CPU MHz = 3200.000
    L2 cache sequential read inf MB/sec
    L2 cache sequential write 5711.39 MB/sec
    Main memory sequential read 4329.6 MB/sec
    Main memory sequential write 3050.4 MB/sec
    Framebuffer resolution: 1600x1200, 16bpp
    Framebuffer memory sequential read

    and then sits.

    Leave a comment:


  • Michael
    replied
    As in it's still taking you 20+ minutes to run Bandwidth?

    Leave a comment:


  • deanjo
    replied
    Still no update on this?

    Leave a comment:


  • deanjo
    replied
    Originally posted by Michael View Post
    That doesn't seem normal. What's your hw/sw configuration?



    System A

    OpenSUSE 11.0 daily build x86-64
    AMD 6400+
    Asus M2N-E Motherboard
    4 GB Ram
    Nvidia 8800 GT

    System B

    Bluewhite64 Linux 12.1-rc1 x86-64
    AMD 4200+
    Asus M2A VM HDMI
    2 GB Ram
    AMD x1250 integrated graphics

    System C

    OpenSUSE 10.3 x86-64
    AMD 3200+ Socket 754
    Asus K8N-E Deluxe
    1.5 GB Ram
    Nvidia 7600 GT AGP

    All will sit forever when doing the Framebuffer memory sequential read and never complete.

    Leave a comment:


  • Michael
    replied
    Originally posted by deanjo View Post
    It seems like it never gets past testing the "Framebuffer memory sequential read"
    That doesn't seem normal. What's your hw/sw configuration?

    Leave a comment:


  • deanjo
    replied
    OK so this is expected currently then and not abnormal? It seems like it never gets past testing the "Framebuffer memory sequential read"
    Last edited by deanjo; 04-12-2008, 02:56 PM.

    Leave a comment:


  • Kano
    replied
    Well I have got already a patch that would allow to use options to the benchmark tool to only run the used benchmark not all, just did not integrate it into pts yet. The runtime is pretty annoying currently.

    Leave a comment:

Working...
X