Announcement

Collapse
No announcement yet.

Using new 3.0 Iveland

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Using new 3.0 Iveland

    I tried to benchmark the opencl suite... here's what I got:
    Code:
    skeetre@sabertooth:~/.phoronix-test-suite/installed-tests/pts/gluxmark-1.0.0$ phoronix-test-suite benchmark opencl
    
    Phoronix Test Suite v3.0.0b3
    
        Installed: pts/juliagpu-1.1.0
        Installed: pts/mandelgpu-1.1.0
        Installed: pts/smallpt-gpu-1.1.0
        Installed: pts/mandelbulbgpu-1.1.0
        To Install: pts/gluxmark-1.0.0
    
        Determining File Requirements ..........................................
        Searching Download Caches ..............................................
    
        1 Test To Install
            88MB Of Disk Space Is Needed
    
        pts/gluxmark-1.0.0:
            Test Installation 1 of 1
            1 File Needed [61.26 MB]
            File Found: gluxMark2.2_src.zip                            [61.26MB]
            Installation Size: 87.4 MB
            Installing Test @ 16:13:29
    
        Would you like to save these test results (Y/n): 
        Enter a name to save these results: nv470_opencl
        Enter a unique name for this test run: nv470_opencl
    
    If you wish, enter a new description below.
    Press ENTER to proceed without changes.
    
    Current Description: Running pts/juliagpu-1.1.0, pts/mandelgpu-1.1.0, pts/smallpt-gpu-1.1.0, pts/mandelbulbgpu-1.1.0, pts/gluxmark-1.0.0.
    
    New Description: 
    PHP Warning:  DOMDocument::createTextNode() expects parameter 1 to be string, array given in /usr/share/phoronix-test-suite/pts-core/objects/nye_Xml/nye_XmlWriter.php on line 79
    PHP Catchable fatal error:  Argument 1 passed to DOMNode::appendChild() must be an instance of DOMNode, null given, called in /usr/share/phoronix-test-suite/pts-core/objects/pts_result_file_writer.php on line 136 and defined in /usr/share/phoronix-test-suite/pts-core/objects/nye_Xml/nye_XmlWriter.php on line 80

  • #2
    Turns out this was happening with any test. I reinstalled phoronix-test-suite and reinstalled php (based on some googling). Still got the same error. It was weird though that the 3.0b3 worked, and 3.0 final didn't. I thought about it and the only difference was a slightly higher overclock. I went in and down clocked the memory a bit and no more error!

    Comment


    • #3
      You should use stress tests when overclocking to see if the stability of your system is affected. Good examples are MPrime and Memtest86+.

      Comment

      Working...
      X