No announcement yet.

A Last Call For Testing Of Phoronix Test Suite 3.0

  • Filter
  • Time
  • Show
Clear All
new posts

  • A Last Call For Testing Of Phoronix Test Suite 3.0

    Phoronix: A Last Call For Testing Of Phoronix Test Suite 3.0

    With Phoronix Test Suite 3.0 and making their official debut this weekend at the Southern California Linux Expo, the second and final test release of Phoronix Test Suite 3.0-Iveland is now available. Feel free to test away as this should be nearly identical to the final release...

    Phoronix, Linux Hardware Reviews, Linux hardware benchmarks, Linux server benchmarks, Linux benchmarking, Desktop Linux, Linux performance, Open Source graphics, Linux How To, Ubuntu benchmarks, Ubuntu hardware, Phoronix Test Suite

  • #2
    I installed 3.0 rc2 last night. It seems excessively slow to do anything. Just typing 'phoronix-test-suite' and hitting enter used to immediately pop up and give me the help screen. Now it sits there for a minute, then pops up the help screen. Also... when I tried to do a benchmark, it started to download the files needed, which I already had 95% of them from my 2.8 install, but it doesn't see or use those. I think it should check the download cache, or ask you if you want to upgrade/migrate your existing installation. It tried about 6 mirrors to download the php-build package. Once I figured out where it was trying to save it to, I copied the existing one from my old installed-tests folder to the pts folder. It then continued to install and let me run the benchmark. Once it said it was starting the benchmark, it also hung for 30 seconds or so, then finally started. It used to start right away. Should I have uninstalled or renamed the .phoronix-test-suite folder before installing the new 3.0rc2?

    Is it possible to migrate your download-cache from the old to the new?

    I'm running it on ubuntu 10.10 fully updated with an Intel Q9450, 4gb ram, 60gb ssd, nvidia gtx 460. When I get home from work today, I'll try a fresh install on my i7-950 and see if it runs any better.


    • #3
      Ok.. I tested 3.0b3 and it ran just as fast as the older versions, 2.8, etc. But... as soon as I updated to 3.0r2 it went to a crawl just like on my Q9450 system.

      I did figure out that I had my download-cache set to the /usr/share folder instead of ~/.phoronix-test-suite/download-cache. So I fixed that. BUT... you should still be able to migrate the existing installed-tests to installed-tests/pts I think. Most are the exact version, just puts them in a new folder and reinstalls.

      Also, now I'm getting this error when I try to upload results from my i7-950 system:

      Errors occurred parsing the result file XML.

      Results Failed To Upload.

      I don't see anything wrong if I do show-result ... but if I do upload-result it errors out.