Announcement

Collapse
No announcement yet.

render-bench missing deps

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • justapost
    replied
    This is odd, I tried it again here and now the arguments tag is filled with the proper values. Last weekend when I made a big suite containing nearly all benchmarks I spended an hour adding all those values.

    Leave a comment:


  • Michael
    replied
    Originally posted by justapost View Post
    @Michael: compress-pbzip2 and compress-lzma create a temp file called encryptfile but the script expects a file called compressfile in 2.2 alpha. Also the fio network tests allways fails here but I did not look into it any closer atm. For many game tests the arguments tag is not filled proper when I add em to a custom suite via phoronix-test-suite build-suite. Most of the time that tag only has the resultion (like 1600x1200) as a value and no description tag value at all.
    Simple typo in the compress-lzma and compress-pbzip2 test profiles, should be fixed in Git.

    In regards to the build-suite problem, I haven't been able to reproduce it. I just tried again and seemed to work fine:

    Code:
    <?xml version="1.0"?>
    <!-- Generated: 2009-09-24 06:29:03 -->
    <PhoronixTestSuite>
        <SuiteInformation>
            <Title>test1</Title>
            <Version>1.0.0</Version>
            <Maintainer>michael</Maintainer>
            <TestType>Graphics</TestType>
            <Description>test</Description>
        </SuiteInformation>
        <RunTest>
            <Test>etqw</Test>
            <Arguments>+set r_customWidth 1440 +set r_customHeight 900</Arguments>
            <Description>Resolution: 1440 x 900</Description>
        </RunTest>
        <RunTest>
            <Test>vdrift</Test>
            <Arguments>1680 1050</Arguments>
            <Description>Resolution: 1680 x 1050</Description>
        </RunTest>
        <RunTest>
            <Test>doom3</Test>
            <Arguments>+set r_customWidth 1280 +set r_customHeight 960 +set com_machineSpec 2</Arguments>
            <Description>Resolution: 1280 x 960 - Quality: High</Description>
        </RunTest>
    </PhoronixTestSuite>

    Leave a comment:


  • justapost
    replied
    @Kano, thanks for the info, did not know ubuntu installs all recommended packages.

    @Michael: compress-pbzip2 and compress-lzma create a temp file called encryptfile but the script expects a file called compressfile in 2.2 alpha. Also the fio network tests allways fails here but I did not look into it any closer atm. For many game tests the arguments tag is not filled proper when I add em to a custom suite via phoronix-test-suite build-suite. Most of the time that tag only has the resultion (like 1600x1200) as a value and no description tag value at all.

    Leave a comment:


  • Kano
    replied
    That's simple as you test your ubuntu depends the wrong way - ubuntu defaults to install recommended packages but thats basically crap. Also you never added time as dependency for byte (time is always there when dash is used as sh). Better use something like this:

    apt-get -o APT::Install-Recommends=false install xxx

    Leave a comment:


  • Michael
    replied
    Right, which is odd why it's not working out...

    Leave a comment:


  • Kano
    replied
    It is nothing else than Debian sid.

    Leave a comment:


  • justapost
    replied
    Code:
    Environmental Variables (accessible via test scripts):
    PTS_VERSION = 2.2.0a2
    PTS_CODENAME = BARDU
    PTS_DIR = /usr/share/phoronix-test-suite/
    PHP_BIN = php5
    NUM_CPU_CORES = 4
    NUM_CPU_JOBS = 8
    SYS_MEMORY = 3965
    VIDEO_MEMORY = 64
    VIDEO_WIDTH = -1
    VIDEO_HEIGHT = -1
    VIDEO_MONITOR_COUNT = 1
    VIDEO_MONITOR_LAYOUT = CENTER
    VIDEO_MONITOR_SIZES = Unknown
    OPERATING_SYSTEM = debian
    OS_VERSION = unstable
    OS_ARCH = x86_64
    OS_TYPE = Linux
    THIS_RUN_TIME = 1253375673
    DEBUG_REAL_HOME = /home/achim/
    There is also an file /etc/sidux-version
    Code:
    sidux 2009-02 Αιθήρ - kde-lite - (200907141521)

    Leave a comment:


  • Michael
    replied
    What is your "phoronix-test-suite diagnostics" output? So I can add SIDUX to mirror the Ubuntu package requirements, then it should work fine.

    Leave a comment:


  • justapost
    started a topic render-bench missing deps

    render-bench missing deps

    render-bench from lates 2.2 alpha requires libimlib2-dev here on sidux
Working...
X