No announcement yet.

Announcing PTS Desktop Live 2009.3

  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by borisk View Post
    after booting PTS Live Desktop, i can't see a graphic desktop, just "Gernlinden login: on tty1". What is the login and password ?

    I am having this same issue. I also tried the Safe Graphics Mode and acpi=off, but I'm stuck at the login prompt every time.

    * Checking battery state...          [OK]
    (screen flickers)
    PTS Desktop Live 2009.3 (Gernlinden)
    Gernlinden login:
    All the * items show as [OK] during boot, but there are a few errors towards the beginning. Pressing the pause key does nothing. They scroll by too fast for me to write them all down, but here is what I managed to get:

    /init: line 1: can't open /dev/sda: no such file
    unable to open '/dev/sda'
    /init: line 1: can't open /dev/sdb: no such file
    unable to open '/dev/sdb'
    sed:/root (something, something) splash
    unable to open
    I guess I can't look at the boot log if I can't even log in...

    As for my hardware, it's the Asus Maximus III Formula with an i7-860 and 2x2GB Corsair Dominator DDR3 sticks. Graphics is the PNY NVIDIA Quadro FX 580. I've tried burning this to a DVD-R as well as using UbuntuLiveUSBImager to make a persistent bootable usb version.

    What steps do I need to take to troubleshoot this?