Announcement

Collapse
No announcement yet.

Rookie needs help with install

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • langdon
    started a topic Rookie needs help with install

    Rookie needs help with install

    when using the command -> sudo apt-get install php5-cli

    I installed the suite on another system using the same distro and it went okay. The distro I am using is Ubuntu 8.10.


    why am I getting this error message.


    Package php5-cli is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package php5-cli has no installation candidate

  • Michael
    replied
    It should be as easy as: sudo apt-get install php5-cli

    Maybe you need to first run: sudo apt-get update

    Leave a comment:


  • L33F3R
    replied
    check out synaptic.

    php5-cli requires php5-common

    sudo apt-get install php5-cli works just fine in ubuntu 9.see if u can find it in synaptic.

    Zero idea why you are having this problem if it worked fine on the same distro tho. Note that I am by no means qualified to give you any advice what so ever.

    Leave a comment:

Working...
X