Announcement

Collapse
No announcement yet.

Problem starting with phoronix-test-suite for first time.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Budgie2
    replied
    Hi, I am resuming after much time away, a hardware upgrade and having forgotten everything. I am fairly confident my OS is up to date, I am now running openSUSE Tumbleweed on a KDE desktop. I recall that I had been able to run some benchmarks and record them on the open website back then but...

    How can I find my earlier benchmark results and

    If I cannot find these, what should I run as a typical workstation benchmark?

    I ask because recent upgrades to Plasma 6 on my Tumbleweed system have rendered it so slow it has been almost unusable! I just want to check if there are any obvious issues. If anybody has time to help it would be much appreciated.

    Leave a comment:


  • Budgie2
    replied
    Hi Michael,
    My problem was the openSUSE Leap15.3 and Tumbleweed repos. Have found the dedicated opensuse php repo sites and all is now well. Sorry for the hasty request and thanks for the reply. Love phoronix test suite software now it is working. Will learn more before uploading anything but thanks again meanwhile.
    Regards,
    Budgie2

    Leave a comment:


  • Budgie2
    replied
    Hi Michael, many thanks for the prompt reply. I think the screenshot of my yast system search is the easiest way of giving you the info on what I have installed. Trouble is I have no idea how to get the screenshot to you as I am not able to paste into the text here. I use susepaste in opensuse. Is there an equivalent here?
    Meanwhile all my php installation are php7 version 7.4.25-1.1.

    Leave a comment:


  • Michael
    replied
    What is your output of like:

    which php
    which php7

    PTS can''t find your PHP binary on the system, which is strange for openSUSE

    Leave a comment:


  • Budgie2
    started a topic Problem starting with phoronix-test-suite for first time.

    Problem starting with phoronix-test-suite for first time.

    I was hoping to use this app to test my newly upgraded hardware systems. I run OpenSUSE Leap 15.3 and Tumbleweed on KDE desktop machines and have tried to run from the extracted tarball having installed the php libraries etc. Whatever I do I get the following result but not being a coder I am struggling for where to look. Here is the result of my efforts:-

    Code:
    [FONT=monospace][COLOR=#000000]alastair@IBMW530:~/Downloads/phoronix-test-suite> ./phoronix-test-suite benchmark c-ray [/COLOR]
    
    PHP must be installed for the Phoronix Test Suite
    The PHP command-line package is commonly called php-cli, php7-cli, php8-cli, or php.
    For more information visit: https://www.phoronix-test-suite.com/
    
    The command to likely run for your operating system is:  
    # zypper install php7 php7-zip php7-openssl
     
    alastair@IBMW530:~/Downloads/phoronix-test-suite> [/FONT]
    I have run the zypper in commands and this confirms there is nothing more to do for installation so I am stuck.
    If somebody has time I would appreciate advice please.
    Budgie2

Working...
X