Announcement

Collapse
No announcement yet.

debug-run x11perf no log didn't produce a result

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • debug-run x11perf no log didn't produce a result

    I tried running x11perf using Phoronix v10.0.1 and didn't get a result for my home workstation. When I try running it at work on a Dell Optiplex 790 with Intel HD 2000 onboard graphics or a very poor NVidia GT 210 graphics card the test seems to run just fine (also on Xubuntu 20.04 with Phoronix v10.0.1).

    I tried running phoronix-test-suite debug-run x11perf but the resulting log was completely empty and still no result.

    Running a Zotac NVidia GeForce GTX 650 Ti Boost 2GB video card on an Atermiter X79 Turbo motherboard with a Xeon E5-1650 CPU @ 3.8GHz, 16GB RAM, on a 500GB SSD. Logs run doesn't seem to hint why x11perf doesn't run.

    If I run phoronix-test-suite list-available-tests | grep x11perf it is in the list of available tests. Any ideas why it won't work beyond the sketchy hack of a motherboard?
Working...
X