Announcement

Collapse
No announcement yet.

PTS Error on Ubuntu Server ARM64

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PTS Error on Ubuntu Server ARM64

    I am trying to run PTS on the ARM64 version of Ubuntu Server (20.04LTS)

    When I install the "server" test suite it trips on 2 items:

    It reports two dependencies can't be met:

    - curl
    - libcurl4-openssl-dev

    The output from curl says it is already at the newest version (7.68.0-1ubuntu2)

    Output from libcurl4-openssl-dev is reporting the same.

    Kernel is 5.4.0-1012-raspi (Raspberry Pi4)

    Suggestions?
Working...
X