Announcement

Collapse
No announcement yet.

redis won't install on Fedora 32

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • redis won't install on Fedora 32

    After digging around a bit, it looks like redis 5.0.5 won't compile with gcc 10. The issue was fixed in redis 5.0.8 and newer. Can we get the latest version of redis? Thanks!
    Last edited by ThomasCameron; 06-06-2020, 01:13 PM.
Working...
X