Announcement

Collapse
No announcement yet.

Local tests and suites not listed when running the build-suite command

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Local tests and suites not listed when running the build-suite command

    I'm attempting to create a suite (using build-suite) that contains both a local test profile as well as a previously created local suite. I'm able to do this for test profiles and suites available from openbenchmarking, but my local ones aren't listed as an option under "build-suite". I also noticed that my local suite doesn't show up under "list-installed-suites" either.

    Code:
    # phoronix-test-suite version
    
    Phoronix Test Suite v9.4.1 (Vestby)
    
    # phoronix-test-suite install run-in
    
    
    Evaluating External Test Dependencies ...............................................
    
    Phoronix Test Suite v9.4.1
    
    Installed: pts/stress-ng-1.2.2
    Installed: pts/stressapptest-1.0.1
    Installed: pts/iozone-1.9.5
    
    # phoronix-test-suite list-installed-suites
    
    
    
    Phoronix Test Suite v9.4.1
    0 Suites Installed

  • #2
    This should be fixed in the PTS 9.6.0 release coming out later today, thanks.
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #3
      Originally posted by Michael View Post
      This should be fixed in the PTS 9.6.0 release coming out later today, thanks.
      That's great to hear! I haven't seen the official post on the release but saw that the new tag was available on github. I installed the latest version and I'm getting this response now when listing installed suites. Any advice? Thanks.

      Code:
      # phoronix-test-suite list-installed-suites
      
      
      
      Phoronix Test Suite v9.6.0
      1 Suites Installed
      
      
      [NOTICE] dom_import_simplexml(): Invalid Nodetype to import in pts_test_suite:116
      -

      Comment

      Working...
      X