Announcement

Collapse
No announcement yet.

Phoronix Test Suite 9.0.1 Available Along With Several New/Updated Test Profiles

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phoronix Test Suite 9.0.1 Available Along With Several New/Updated Test Profiles

    Phoronix: Phoronix Test Suite 9.0.1 Available Along With Several New/Updated Test Profiles

    As a minor update following last month's Phoronix Test Suite 9.0 release, version 9.0.1 is now available and also for all PTS users are a number of new/updated test profiles via OpenBenchmarking.org...

    http://www.phoronix.com/scan.php?pag...st-Suite-9.0.1

  • #2
    What about a mode which sets the compilation flags to be the same?

    Comment


    • #3
      Originally posted by Royi View Post
      What about a mode which sets the compilation flags to be the same?
      That would just be setting the CFLAGS/CXXFLAGS environment variables to whatever you want prior to calling PTS?
      Michael Larabel
      http://www.michaellarabel.com/

      Comment


      • #4
        I think it should have a mode to set the level of optimization.

        Seeing OS tests here with different flags make me wonder if we test OS or Optimization Level of Compilers.

        Comment


        • #5
          I installed this test suite today but when I go to run unigine superposition it tells me that the download failed. So I downloaded the Unigine_Superposition_1.1.run and renamed it to 1.0.run and phoronix-test-suite fails to run that because of a md5 mismatch.

          How can I run Unigine Superposition using the new version? Is there a way to command the test suite to ignore md5 mismatch perhaps?

          As you can see bwlow, it actually tries to run the file I downloaded directly from unigines website, but it fails because of the check-sum.

          Code:
          $ phoronix-test-suite benchmark unigine-super
          
          
          Phoronix Test Suite v9.0.1
          
              To Install:    pts/unigine-super-1.0.5
          
              Determining File Requirements ..............................................................
              Searching Download Caches ..................................................................
          
              1 Test To Install
                  1 File To Download [1566MB]
                  2600MB Of Disk Space Is Needed
          
              pts/unigine-super-1.0.5:
                  Test Installation 1 of 1
                  1 File Needed [1566 MB / 15 Minutes]
                  Copying From Cache: Unigine_Superposition-1.0.run                               [1566MB]
                      The check-sum of the copied file failed.
                  Copying From Cache: Unigine_Superposition-1.0.run                               [1566MB]
                      The check-sum of the copied file failed.
                  Downloading: Unigine_Superposition-1.0.run                                                             [1566MB]
                      Download Failed: http://sp-assets.unigine.com/d/Unigine_Superposition-1.0.run
                      Downloading of needed test files failed.
          
              [PROBLEM] pts/unigine-super-1.0.5 is not installed.
          Last edited by SkOrPn; 10-11-2019, 02:30 PM.

          Comment


          • #6
            Originally posted by SkOrPn View Post
            I installed this test suite today but when I go to run unigine superposition it tells me that the download failed. So I downloaded the Unigine_Superposition_1.1.run and renamed it to 1.0.run and phoronix-test-suite fails to run that because of a md5 mismatch.

            How can I run Unigine Superposition using the new version? Is there a way to command the test suite to ignore md5 mismatch perhaps?

            As you can see bwlow, it actually tries to run the file I downloaded directly from unigines website, but it fails because of the check-sum.

            Code:
            $ phoronix-test-suite benchmark unigine-super
            
            
            Phoronix Test Suite v9.0.1
            
            To Install: pts/unigine-super-1.0.5
            
            Determining File Requirements ..............................................................
            Searching Download Caches ..................................................................
            
            1 Test To Install
            1 File To Download [1566MB]
            2600MB Of Disk Space Is Needed
            
            pts/unigine-super-1.0.5:
            Test Installation 1 of 1
            1 File Needed [1566 MB / 15 Minutes]
            Copying From Cache: Unigine_Superposition-1.0.run [1566MB]
            The check-sum of the copied file failed.
            Copying From Cache: Unigine_Superposition-1.0.run [1566MB]
            The check-sum of the copied file failed.
            Downloading: Unigine_Superposition-1.0.run [1566MB]
            Download Failed: http://sp-assets.unigine.com/d/Unigine_Superposition-1.0.run
            Downloading of needed test files failed.
            
            [PROBLEM] pts/unigine-super-1.0.5 is not installed.
            pts/unigine-super-1.0.6 is now out there and used, which has updated download links for Unigine Superposition.
            Michael Larabel
            http://www.michaellarabel.com/

            Comment


            • #7
              Originally posted by Michael View Post

              pts/unigine-super-1.0.6 is now out there and used, which has updated download links for Unigine Superposition.
              Good work Michael and thank you, I will give it a test today. Peace

              Comment

              Working...
              X