Announcement

Collapse
No announcement yet.

Error pts/ramspeed-1.4.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error pts/ramspeed-1.4.1

    Hi, when installing test pts/ramspeed I receive error
    Domain ALASIR.COM now expired, so test can't be installed.


    Phoronix Test Suite v8.2.0

    To Install: pts/ramspeed-1.4.1

    Determining File Requirements .................................................. .................................................. ..............................
    Searching Download Caches .................................................. .................................................. ..................................

    1 Test To Install
    1 File To Download [0.08MB]
    1MB Of Disk Space Is Needed

    pts/ramspeed-1.4.1:
    Test Installation 1 of 1
    1 File Needed [0.08 MB]
    Downloading: ramsmp-3.5.0.tar.gz [0.08MB]
    Downloading .................................................. .................................................. ............................................
    Checksum Failed: http://www.alasir.com/software/ramsp...p-3.5.0.tar.gz
    Try downloading the file again (Y/n): c
    Downloading: ramsmp-3.5.0.tar.gz [0.08MB]
    Downloading .................................................. .................................................. ............................................
    Checksum Failed: http://www.alasir.com/software/ramsp...p-3.5.0.tar.gz
    Try downloading the file again (Y/n): ^C

Working...
X