No announcement yet.

OpenBenchmarking does not show all results

  • Filter
  • Time
  • Show
Clear All
new posts

  • OpenBenchmarking does not show all results

    Hi, recently OpenBenchmarking stoped showing all results if several tests are combined e.g. link. Is it a bug or protection against crazy requests? If later is there a possibility to show just test results without temperature, cpu usage etc.?, Phoronix Test Suite, Phoronix Global, Linux benchmarking, automated benchmarking, benchmarking results, benchmarking repository, test profiles

  • #2
    It looks like all the results are there, or which one(s) specifically are missing? (Just did a cursory look, but didn't make any intentional changes in behavior on OB, so if you could elaborate it would be useful, thanks.)
    Michael Larabel


    • #3
      The results are there probably but the webpage ends by CacheBench CPU Usage (CPU2) Monitor and then there us just CacheBench title without results. I tried Firefox and Chrome on Ubuntu with same result. I also tried PDF but that just gave me HTTP ERROR 500.


      • #4
        I seems that whenever multiple results are combined the webpage just shortens and is displaying only several results. Even with just 2 results combined it gets truncated.


        • #5
          Any new developments?