Announcement

Collapse
No announcement yet.

F1 2017 always starts in benchmarking mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • F1 2017 always starts in benchmarking mode

    Hello!

    After I ran F1 2017 benchmark from the phoronix-test-suite, now my F1 2017 always run in the benchmark mode and I can't even see the menu.

    I've reinstalled the game and removed the benchmark with no luck.

    Any thoughts?

  • #2
    Try finding your hidden steam then got to another folder called steam there, steamapps etc... until you find the F1 2017 game files. Somewhere there you should find F1 2017 config files if there are any.

    Comment


    • #3
      Originally posted by makam View Post
      Try finding your hidden steam then got to another folder called steam there, steamapps etc... until you find the F1 2017 game files. Somewhere there you should find F1 2017 config files if there are any.
      Already done that, still the same issue.

      I really cannot see why this is happening, even if I open f12017.sh on terminal it goes directly to benchmark.

      Comment


      • #4
        Anyone? I'm out of ideas :/

        Comment


        • #5
          Originally posted by MVinhas View Post
          Anyone? I'm out of ideas :/
          You should just need to edit your F1 2017 preferences file.
          Michael Larabel
          http://www.michaellarabel.com/

          Comment


          • #6
            Oh God, I never felt so noob like now. Just opened the preferences file and deleted the xlm containing the benchmark preferences, now it works. Thank you!

            Comment

            Working...
            X