No announcement yet.

Sound Questions - Ubuntu 13.10

  • Filter
  • Time
  • Show
Clear All
new posts

  • Sound Questions - Ubuntu 13.10

    Hello Linux Gurus,

    I have two questons regarding issues with sound. I'm sure it can't be done but figured you gurus here will know for sure.

    1) There is no option in sound settings to turn off the muting of speakers when headphones are plugged in. Is there still a way to turn off this annoying feature? Windows has the option to turn it off so naturally I'm shocked that I can not find such option in Ubuntu 13.10.

    2) I am considering getting Blizzcon this year and I have managed to get my big screen TV connected to my computer video card using an HDMI cable. I can get the sound to come from either computer speakers or TV speakers but was wondering, is there a way to have sound coming from whatever is on the TV, come out of the TV speakers and whatever is on the DVI monitors, their sound comes through the PC speakers?

    I highly doubt the second one can be done but you gurus will probably know for sure.


  • #2
    Go to Realtek official site, accept the disclaimer, then download the audio driver for linux/unix. You need to select version 3 for Kernel 3 or later.

    Setup necessary tools to compile this driver.

    sudo apt-get install build-essential gcc make

    Extract the downloaded file, run sudo ./install file from a terminal after going to the extracted folder to compile the driver.

    Read the Readme.txt file for more information.

    Install gnome-alsamixer by this command.

    sudo apt-get install gnome-alsamixer
    Open the gnome-alsamixer by typing alsamixer in the dash.

    Select the "Auto mute mode" in the new window.

    Reboot and see whether it fixed now. (Step 6 and 7 might not necessary). Automute will automatically enabled upon restart