Announcement

Collapse
No announcement yet.

RPi-VK-Driver a Vulkan driver for the Raspberry Pi 0 to 3b+ Videocore IV GPU

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RPi-VK-Driver a Vulkan driver for the Raspberry Pi 0 to 3b+ Videocore IV GPU

    Matrin Thomas made the following release on twitter:
    Dear followers, after more than 2 years I'm incredibly proud to announce that RPi-VK-Driver is now released. It's the first low-level GPU driver for the Broadcom Videocore IV GPU powering the @Raspberry_Pi
    Please find it here: https://github.com/Yours3lf/rpi-vk-d...eases/tag/v1.0
    https://twitter.com/0martint/status/1273883659959926785

    VkQuake3 running at 100+ FPS on a @Raspberry_Pi
    3B+ using the new low level RPi-VK-Driver
    https://twitter.com/0martint/status/1274012749174013954

    Supported hardware
    The new vulkan driver currently supports the following Raspberry Pi models:
    • Zero
    • Zero W
    • 1 Model A
    • 1 Model A+
    • 1 Model B
    • 1 Model B+
    • 2 Model B
    • 3 Model A+
    • 3 Model B
    • 3 Model B+
    • Compute Module 1
    • Compute Module 3
    • Compute Module 3 lite
    • Compute Module 3+
    • Compute Module 3+ lite
Working...
X