Announcement

Collapse
No announcement yet.

LunarG's Vulkan SDK 1.0.68 Released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • LunarG's Vulkan SDK 1.0.68 Released

    Phoronix: LunarG's Vulkan SDK 1.0.68 Released

    LunarG today has begun shipping an updated version of their SDK based against the upstream and current Vulkan 1.0.68 specification...

    http://www.phoronix.com/scan.php?pag...kan-SDK-1.0.68

  • #2
    What I really would like to know is when vulkaninfo would stop crashing with "double free or corruption", "wrong ELF class", "undefined symbol" and crap >_<

    Comment


    • #3
      Originally posted by dfx. View Post
      What I really would like to know is when vulkaninfo would stop crashing with "double free or corruption", "wrong ELF class", "undefined symbol" and crap >_<
      /usr/bin/vulkaninfo works fine here with Nvidia proprietary driver, GT 1030.

      Comment


      • #4
        I like the new html feature for vulkaninfo

        Code:
        vulkaninfo --html

        vulkaninfo.html

        Comment


        • #5
          but radv is still at 1.0.57

          Comment


          • #6
            CEO of LunarG https://www.youtube.com/watch?v=M4OgRfHuU8E

            Free software akhbar!!

            Comment


            • #7
              Originally posted by AdamOne View Post
              CEO of LunarG https://www.youtube.com/watch?v=M4OgRfHuU8E

              Free software akhbar!!
              You are not funny, just racist and childish. GTFO.

              Comment


              • #8
                Originally posted by timofonic View Post

                You are not funny, just racist and childish. GTFO.
                calling islam a race epic lmao!!!!
                Last edited by AdamOne; 02-10-2018, 08:54 PM.

                Comment


                • #9
                  Originally posted by AdamOne View Post

                  calling islam a race epic lmao!!!!
                  To be more specific, it's xenophobia But maybe you would be confused by that word and think I'm talking about aliens (as in living beings from other planets, not in the classic Japanese sense).

                  How old are you?

                  Comment


                  • #10
                    Originally posted by cl333r View Post

                    /usr/bin/vulkaninfo works fine here with Nvidia proprietary driver, GT 1030.
                    No surprise there. works fine here with Nvidia proprietary driver geforce gtx 660,but no wayland Still waiting for support from Amd for radeon 280x on GNU/Linux, but I have wayland . I guess I'll have to wait Amd is to busy making ethereal mining drivers .

                    I will have to use radeon with Windows 10 pro. Also Unity3d 2018 is dropping support for monodevelop so with GNU/Linux I have to find another solution for that.

                    GNU/Linux is at war with Nvidia proprietary driver so maybe just dump Vulkan and just use directx.







                    Comment

                    Working...
                    X