Announcement

Collapse
No announcement yet.

A Mesa Fix Lands To Take Care Of The R9 290 Issue, Intel/Radeon Performance Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dungeon
    replied
    Wrong quote before, should be

    Originally posted by duby229 View Post

    So now, even thogh we can all clearly read that was a bug in blender, you can still blame where it doesn't belong... interesting.
    It is not a Blender bug, it is driver bug - so ignorance is futile As corruption happens only with DRI3, not with DRI2... so why you think that is a blender bug

    I understand Michel because he want to push DRI3, but i don't understand you

    Leave a comment:


  • dungeon
    replied
    Originally posted by smitty3268 View Post

    Or maybe not, now that Ubuntu has said they want to ship that combo in 16.10. Guess we'll see.
    Here you can see it how it goes, there is a change for debian experimental and llvm 3.9 too... so that comming, maybe not for both but possibility is there

    https://anonscm.debian.org/cgit/pkg-xorg/lib/mesa.git

    Leave a comment:


  • dungeon
    replied
    Originally posted by smitty3268 View Post
    Or maybe not, now that Ubuntu has said they want to ship that combo in 16.10. Guess we'll see.
    It is not a Blender bug, it is driver bug - so ignorance is futile As corruption happens only with DRI3, not with DRI2... so why you think that is a blender bug

    I understand Michel because he want to push DRI3, but i don't understand you

    Leave a comment:


  • duby229
    replied
    Originally posted by dungeon View Post
    One will be slower, one faster, other corrupted and so on
    So now, even thogh we can all clearly read that was a bug in blender, you can still blame where it doesn't belong... interesting.

    Leave a comment:


  • smitty3268
    replied
    Originally posted by smitty3268 View Post

    They've basically said they won't port back llvm 3.9 patches to 12.0, so you either have to go with mesa git or find an older version of llvm 3.9 that worked when 12.0 was released.
    Or maybe not, now that Ubuntu has said they want to ship that combo in 16.10. Guess we'll see.

    Leave a comment:


  • dungeon
    replied
    One will be slower, one faster, other corrupted and so on

    Leave a comment:


  • dungeon
    replied
    And now when we know this, funny thing is we can now go and benchmark default Blender on everybody

    Leave a comment:


  • dungeon
    replied
    It is not actually a bug, just default does not work fine for everybody

    Leave a comment:


  • dungeon
    replied
    I am in that bug too, cheers

    Leave a comment:


  • nuetzel
    replied
    Originally posted by dungeon View Post
    It is impossible to use oob configurantion... for example Blender also has corruption by default with DRI3 So user need to go in option and to enable triple buffer to fix it.
    It's a 'well' known Blender bug.
    https://bugs.freedesktop.org/show_bug.cgi?id=97059
    Comment 8 from Michel Dänzer:
    https://bugs.freedesktop.org/show_bug.cgi?id=97059#c8

    Cheers.

    Leave a comment:

Working...
X