Announcement

Collapse
No announcement yet.

Running The Oibaf PPA On Ubuntu 14.10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Running The Oibaf PPA On Ubuntu 14.10

    Phoronix: Running The Oibaf PPA On Ubuntu 14.10

    While Ubuntu 14.10 is finally getting X.Org Server 1.16, it doesn't yet have Mesa 10.3 but that can be easily addressed via third-party packages...

    http://www.phoronix.com/vr.php?view=MTc4NTk

  • #2
    Originally posted by phoronix View Post
    sudo apt-add-repository ppaibaf/graphics-drivers
    I think you meant add-apt-repository

    Comment


    • #3
      What about LLVM 3.5?
      ## VGA ##
      AMD: X1950XTX, HD3870, HD5870
      Intel: GMA45, HD3000 (Core i5 2500K)

      Comment


      • #4
        its a shame that while running this ppa or xorg edgers it will break mir support....
        i wish this nonse would stop and mir support would go upstream and stop hurting the consumers.
        i wanna be able to run the lastest version but since it does not include the mir support i refuse :C

        Comment


        • #5
          Originally posted by Veerappan View Post
          I think you meant add-apt-repository
          there is an alias so both should work

          Comment


          • #6
            use this ppa

            Originally posted by TheSoulz View Post
            its a shame that while running this ppa or xorg edgers it will break mir support....
            i wish this nonse would stop and mir support would go upstream and stop hurting the consumers.
            i wanna be able to run the lastest version but since it does not include the mir support i refuse :C


            https://launchpad.net/~canonical-x/+...untu/x-staging

            mesa 10.3rc2

            Comment


            • #7
              Originally posted by rikkinho View Post
              THANKS!
              will try it out

              Comment


              • #8
                Originally posted by darkbasic View Post
                What about LLVM 3.5?
                The PPA include llvm 3.5 since its first rc1 version.

                Comment


                • #9
                  So I guess 14.10 will not ship with LLVM 3.5
                  ## VGA ##
                  AMD: X1950XTX, HD3870, HD5870
                  Intel: GMA45, HD3000 (Core i5 2500K)

                  Comment


                  • #10
                    Originally posted by darkbasic View Post
                    So I guess 14.10 will not ship with LLVM 3.5
                    3.5 is in 14.10 native: http://packages.ubuntu.com/source/ut...-toolchain-3.5
                    I backported it for 14.04 also.

                    Comment

                    Working...
                    X