Announcement

Collapse
No announcement yet.

Updated and Optimized Ubuntu Free Graphics Drivers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • oibaf, what do you use to compile and upload these source packages? Right now I'm just using shell scripts to import your sources, apply patches to change the dependencies to llvm 3.5, and dputting them to my ppa. I'm wondering if there isn't something a little more elegant and a little less break-y.

    Comment


    • I am also using bash scripts to update the packages, mine are also a bit hacky, but I am overall satisfied with them.

      Comment


      • Originally posted by reCAPTCHA View Post
        For FF Preferences -> Advanced -> General -> Use hw accel when avail

        For Chromium have no idea. Try installing Google Chrome, and go to Settings, show advanced settings, Use hardware acceleration when available.

        Also, what I have noticed. The issue will sooner appear if I have lots of tabs (not really ~ 20 tabs in chrome.) open. I am also on 13.10 64 bit and i7-2600K Sandy, which I think has HD Graphics 3000.

        EDIT:

        It looks like one of the latest updates from oibaf repo has solved the issue for me : )).
        have hw accel if available on for both, ff and chromium and NEVER had any issues with that. i am updateing every day and it i hand not any issues for at least 2 months.
        running an intel haswell btw.

        Comment


        • Originally posted by a user View Post
          does anybody know if there is a plan to add GL_NV_vdpau_interop to the intel drivers capabilities?

          once in the past it was possible to get VDPAU working with intel graphics.
          quoted myself in the jope that somebody knows something about it.

          Comment


          • updates from today broke mesa. gnome shell is segfaulting in mesa_dri_drivers.so
            nothing graphical works anymore.

            Comment


            • Originally posted by a user View Post
              updates from today broke mesa. gnome shell is segfaulting in mesa_dri_drivers.so
              nothing graphical works anymore.
              It works here, no problems with mesa. I just updated a minute ago, and rebooted.

              Comment


              • Originally posted by reCAPTCHA View Post
                It works here, no problems with mesa. I just updated a minute ago, and rebooted.
                maybe it is hardware dependend. am on intel haswell.

                here nothing works anymore, X can't start anymore, nothing. and the only update i did was this ppa's mesa updates.

                Comment


                • Originally posted by a user View Post
                  maybe it is hardware dependend. am on intel haswell.

                  here nothing works anymore, X can't start anymore, nothing. and the only update i did was this ppa's mesa updates.
                  i must correct myself... x is running, only gnome shell is crashing in the mesa_dir_dirvers.so

                  due to configured hotkeys i can start xbmc or firefox. the strange thing is, that these hotkeys have been configured IN gnome shell. i am missing the window frame and titlebar though.

                  Comment


                  • also some other programms are causing segfaults in mesa_dri_drivers.so, not only gnomeshell. 3D games fail too.

                    Comment


                    • today's update fixed it again... puh!

                      Comment

                      Working...
                      X