Announcement

Collapse
No announcement yet.

Mesa 19.1 Now Aiming For Release Next Week With Its Many OpenGL/Vulkan Improvements

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mesa 19.1 Now Aiming For Release Next Week With Its Many OpenGL/Vulkan Improvements

    Phoronix: Mesa 19.1 Now Aiming For Release Next Week With Its Many OpenGL/Vulkan Improvements

    Mesa 19.1 had been aiming to ship before the end of May but blocker bugs once again have dragged out the release cycle. The current plan is to now issue a fifth release candidate this week with hopes of the final release being in store for next week...

    http://www.phoronix.com/scan.php?pag...19.1-Next-Week

  • #2
    19.1 broke vaapi for me. Every app with vaapi like MPV or chromium crashing. 19.0x workig fine.

    Comment


    • #3
      xpris, is this one of the blocker bugs?

      Comment


      • #4
        Microsoft should take note of how Mesa does things. It may be a little tedious for an update to be delayed but I like how the Mesa devs have no tolerance for bugs, and actually test their work.

        Comment


        • #5
          I'm looking forward to the vulkan hud functions VK_INSTANCE_LAYERS VK_LAYER_MESA_overlay VK_LAYER_MESA_OVERLAY_CONFIG
          Need to check stats on wine dxvk games.

          Comment


          • #6
            Originally posted by George99 View Post
            xpris, is this one of the blocker bugs?
            No. This is not a blocker. Unfortunately, not many people care about vaapi.

            Comment


            • #7
              Originally posted by xpris View Post

              No. This is not a blocker. Unfortunately, not many people care about vaapi.
              Did you issue a bug report?

              Comment


              • #8
                Originally posted by entropy View Post

                Did you issue a bug report?
                yes: https://bugs.freedesktop.org/show_bug.cgi?id=110783

                i saw also similar bug reports on one distros bug tracker.

                Comment


                • #9
                  Originally posted by xpris View Post
                  19.1 broke vaapi for me. Every app with vaapi like MPV or chromium crashing. 19.0x workig fine.
                  Have you tried bisecting it?

                  Comment


                  • #10
                    Originally posted by xpris View Post

                    yes: https://bugs.freedesktop.org/show_bug.cgi?id=110783

                    i saw also similar bug reports on one distros bug tracker.
                    That error seems like it shouldn't be hard to fix. I assume it was working at one point - maybe something isn't getting lowered properly anymore.

                    Originally posted by xpris View Post
                    tgsi_unsupported - DIV tgsi opcode unsupported

                    Comment

                    Working...
                    X