Announcement

Collapse
No announcement yet.

Canonical Publishes ATI Catalyst 8.10 Beta

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • legume
    replied
    Originally posted by Kano View Post
    X11 is not accellerated at all, mplayer even needs a -zoom option to allow scaleing using cpu with -vo x11.
    It is if you have 2D accel as it uses XImage/shm.

    Leave a comment:


  • oblidor
    replied
    Originally posted by Kano View Post
    X11 is not accellerated at all, mplayer even needs a -zoom option to allow scaleing using cpu with -vo x11.
    Maybe not, but I have no problem with vlc or totem. Haven't checked mplayer as I don't use it... It has a too crappy interface.

    Leave a comment:


  • Tares
    replied
    Originally posted by oblidor View Post
    Yes. And no manual installation was needed. I upgraded from 8.04.1 and had priviously installed ATI Catalyst 8.9 as .deb files (I compiled from the ATI official binary file)

    Upgrading went without any trouble. New fglrx was installed automagically.

    Best part! Now I can see DVDs with X11 using VLC or Totem (no Xv) and have compiz running at the same time. No scaling, pixling or tearing effects!
    It seems that my Gainward doesn't like ubuntu Well, I've managed to run q3/qw but the performance is still not exactly what i expected.

    Leave a comment:


  • Kano
    replied
    X11 is not accellerated at all, mplayer even needs a -zoom option to allow scaleing using cpu with -vo x11.

    Leave a comment:


  • oblidor
    replied
    Originally posted by Tares View Post
    Now that final ubuntu is out, did someone managed to run properly fglrx from repos on HD4850/70 ? or maybe with manual install ?
    Yes. And no manual installation was needed. I upgraded from 8.04.1 and had priviously installed ATI Catalyst 8.9 as .deb files (I compiled from the ATI official binary file)

    Upgrading went without any trouble. New fglrx was installed automagically.

    Best part! Now I can see DVDs with X11 using VLC or Totem (no Xv) and have compiz running at the same time. No scaling, pixling or tearing effects!

    Leave a comment:


  • Tares
    replied
    Originally posted by Michael View Post
    I just use the standard xorg.conf that ships with Ubuntu and then run: aticonfig --initial. Works every time for me.
    That doesn't work for me :/ Either it is standard, modified or even more modified, the outcome is the same.

    Anyway, it's november, so I'll just wait for 8.11. Maybe that will fix my problems.

    Leave a comment:


  • Michael
    replied
    I just use the standard xorg.conf that ships with Ubuntu and then run: aticonfig --initial. Works every time for me.

    Leave a comment:


  • Tares
    replied
    Originally posted by Michael View Post
    I've been running Ubuntu 8.10 with the stock driver on RV770 hardware without any problems.
    Strange ;/ I cant make it to run properly. Since the fglrx betas was released I have the same problem as I've mentioned on 10th page here.

    Anyway, could you paste/send/pm me your xorg.conf ? Maybe it has something to do with that.

    Leave a comment:


  • Michael
    replied
    Originally posted by Tares View Post
    Now that final ubuntu is out, did someone managed to run properly fglrx from repos on HD4850/70 ? or maybe with manual install ?
    I've been running Ubuntu 8.10 with the stock driver on RV770 hardware without any problems.

    Leave a comment:


  • Tares
    replied
    Now that final ubuntu is out, did someone managed to run properly fglrx from repos on HD4850/70 ? or maybe with manual install ?

    Leave a comment:

Working...
X