Announcement

Collapse
No announcement yet.

RadeonHD 1.2.2 & 1.2.3 Drivers Released

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • duby229
    replied
    Originally posted by rbmorse View Post
    Just reading that makes me feel....dirty.
    What your not really jealous? I mean obviously that's what you --should-- feel....

    Leave a comment:


  • rbmorse
    replied
    Originally posted by bridgman View Post
    That's what I get for posting from a Vista system
    Just reading that makes me feel....dirty.

    Leave a comment:


  • bridgman
    replied
    Trust me, Luc, it's possible to use a driver without remembering how you got the ^#[email protected]^#%@! thing running in the first place

    From a user perspective it's not such a world of difference, although I agree that technically it's different. I remembered there was a "disable by default" related to DRI, just didn't remember exactly where it was.

    That's what I get for posting from a Vista system
    Last edited by bridgman; 28 October 2008, 09:13 AM.

    Leave a comment:


  • libv
    replied
    Originally posted by bridgman View Post
    I think radeonhd builds by default with DRI disabled, while radeon builds by default with DRI enabled. Might not be the problem but worth mentioning.
    It _builds_ with DRI enabled, but it doesn't enable the DRI without an option being set in the config file. There is a vast difference. If only you had already used our driver yourself...

    Leave a comment:


  • harry1985
    replied
    finally, I decide to use ATI 6.9 driver, the one with Ubuntu 8.10 as default. It works very well.

    Leave a comment:


  • mshopf
    replied
    You have to put

    Option "DRI"

    into the device section. DRI in radeonhd had been disabled by default by intention, because r5xx DRI used to be pretty unstable.
    Guess we can change the default to enabled on R5xx now.

    Leave a comment:


  • harry1985
    replied
    Originally posted by ovoskeuiks View Post
    This was on Ubuntu 8.10 beta
    xserver-xorg-video-radeon 1:6.9.0+git20081003.f9826a56-0ubuntu2
    xserver-xorg-video-radeonhd 1.2.1-2build2
    libgl1-mesa-dri 7.2-1ubuntu2

    The problem with radeonhd is that it would default to software 3D and I couldn't work out why, but with radeon working I didn't try too hard
    ok, you used 1.2.1 for radeonhd. I'll try 1.2.3 on my desktop this weekend.

    Leave a comment:


  • bridgman
    replied
    Originally posted by ovoskeuiks View Post
    The problem with radeonhd is that it would default to software 3D and I couldn't work out why, but with radeon working I didn't try too hard
    I think radeonhd builds by default with DRI disabled, while radeon builds by default with DRI enabled. Might not be the problem but worth mentioning.

    Leave a comment:


  • ovoskeuiks
    replied
    Originally posted by harry1985 View Post
    Thanks for your reply. What version are you using? Also what version of radeonhd did you use?
    This was on Ubuntu 8.10 beta
    xserver-xorg-video-radeon 1:6.9.0+git20081003.f9826a56-0ubuntu2
    xserver-xorg-video-radeonhd 1.2.1-2build2
    libgl1-mesa-dri 7.2-1ubuntu2

    The problem with radeonhd is that it would default to software 3D and I couldn't work out why, but with radeon working I didn't try too hard

    Leave a comment:


  • harry1985
    replied
    Originally posted by ovoskeuiks View Post
    I didn't have any luck getting 3D working properly with RadeonHD but I'm using radeon just fine with an RS690 getting about 800FPS on glxgears
    Thanks for your reply. What version are you using? Also what version of radeonhd did you use?

    Leave a comment:

Working...
X