Announcement

Collapse
No announcement yet.

AMDGPU-PRO 16.50 vs. RadeonSI Git: Tomb Raider, Shadow of Mordor & More

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Originally posted by ramrod View Post

    You edited your post after I replied. It's not bad that they support both... It's bad because neither solution is at this point in a good enough state to satisfy the majority of normal or even advanced users needs like the Nvidia driver.
    That's complete nonsense. Don't buy broken games, and then your problem is solved. In fact you can blame nvidia for the fact that so many games get released broken in the first place.

    Comment


    • #62
      I guess I would need to roll my kernel back to 4.4 in order to install AMDGPU-PRO?
      And did someone managed to run it under Arch/Antergos?

      Comment


      • #63
        Anything up to 4.7 should work, although most of the testing has been on the distro versions we mention in the support list.
        Test signature

        Comment

        Working...
        X