Announcement

Collapse
No announcement yet.

LLVM's AMDGPU Back-End Now Supports The New ELF Linker

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LLVM's AMDGPU Back-End Now Supports The New ELF Linker

    Phoronix: LLVM's AMDGPU Back-End Now Supports The New ELF Linker

    As of a few days ago in the latest LLVM development code is support in the AMDGPU back-end for using the new linker...

    http://www.phoronix.com/scan.php?pag...The-New-Linker

  • #2
    Ubuntu is finally shipping LLVM 3.7 i386 in their Xenial (16.04) repository, so radeonsi driver can advertise OpenGL4. But mesa is still LLVM 3.6 based, so lets hope they change to 3.7 or 3.8 before the April release.

    Comment


    • #3
      Lets hope they fix their build system before the release, deb packages still have a llvm 3.7 without sanitizers and compiler runtime.

      Comment

      Working...
      X