Announcement

Collapse
No announcement yet.

8.02 "Another Cr*ppy Release Edition" ACRE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • bridgman
    replied
    Originally posted by g.k. View Post
    If I start compiz or run GLXGears I get complete garbage.
    G.K., what is your screen resolution ? If it's not a multiple of 64, have you tried the "64 pixel" workaround (adding a "Virtual" line which rounds the screen resolution up to a multiple of 64) ?
    Last edited by bridgman; 02-15-2008, 09:26 AM.

    Leave a comment:


  • g.k.
    replied
    T60p compiz garbage

    If I start compiz or run GLXGears I get complete garbage.

    This is what fgl_glxgears looks like:


    Any ideas?
    Code:
    Section "Device"
    	Identifier  "aticonfig-Device[0]"
    	Driver      "fglrx"
    	Option      "HWCursor" "On"
    	Option      "XAANoOffscreenPixmaps" "true"
    	Option      "AllowGLXWithComposite" "true"
    	Option      "OpenGLOverlay" "off"
    	Option      "VideoOverlay" "on"
    	Option 	    "TexturedVideo" "on"
    EndSection
    Removing these doesn't make a difference can I add any to fix it?

    Last decent fglrx release was 7.11 for me, and it wasn't that good either. Still I do appreciate the effort AMD is making but it would be good if the drivers worked too.
    Last edited by g.k.; 02-15-2008, 09:05 AM.

    Leave a comment:


  • Vighy
    replied
    Originally posted by Skywalker View Post
    Same problem here. HD2600 Pro, 512 MB ram, PCIExpress. Intel quad 86_64 (I think 6600). Running x86_64 Fedora 8, kernel 2.6.23.15-137.fc8. Screen resolution 2560 x 1600.
    same with M76 = HD2600 mobility radeon with 512MB ram.

    running x86_64 gentoo linux.

    i think it's a 64bit problem.... like the fact that i cannot enable anti-aliasing in 32bit applications...

    @michael
    I'm sorry to say that it's not so evident they are making improvements: since 7.12 the drivers are introducing many bugs for my platform...

    nobody answered me when i asked why using the composite extensions i had a swap from warm colors to cold ones and viceversa.
    nobody told me why, running a 64bits system i cannot enable anti-aliasing and v-sync on 3D 32bit apps (while all the other effects work)
    nobody told me what's so difficult in implementing powerplay for mobile architectures.

    I'd really love to read an answer to each question.

    my trust in ati is not vanishing, i'm just wondering what's happening under the hood, if you say "could AMD be preparing for some major updates in the coming releases?"
    I'd just like to know what's happening so maybe i could say: ok it doesn't matter if there are some bugs now, it's just important that they finish what they're work soon, and then fix all the bugs.

    Leave a comment:


  • exert
    replied
    RS690 3D x86_64 corrupted fgl_glxgears/openarena

    RS690 3D x86_64 corrupted fgl_glxgears/openarena

    As noted on RS690 forums
    https://groups.google.com/group/x1250

    fgl_glxgears on x86_64 is giving the same kind of corruption, as noticed by some, earlier post, with glxgears. Please make a note of it.(file a bug somewhere ?)

    I believe AMD/ATI problems will be solved by time bound development, tell the devs this bug/feature "x" needs to be solved/implemented, ask them how much time it will take, report that time to bug reporter, and if these deadlines are missed more than 3 times on that particular bug/feature, someone will be fired, preferably above junior programmer level. Keep the bug reporter informed of slipped deadlines, and new dates.

    less hair pulling & more work done

    Leave a comment:


  • ddoan
    replied
    Hey, for everyone with the problem of the white screen when using compiz:

    I had this problem, too. For me, the file /usr/lib/xorg/modules/dri/fglrx_dri.so was missing. So I just made a symbolic link to /usr/lib/dri/fglrx_dri.so and now compiz is running fine...

    Leave a comment:


  • mal13
    replied
    Quite satisfied w/ new driver.
    Althought still 1 big problem:
    Logout / Switchuser = blan/ck screen.

    Leave a comment:


  • pchev
    replied
    Just to say I am very satisfied with this release.
    I replace a old system with a nv6600 by a new one with a 3850 and it run just fine.
    I use a 22" at 1680x1050, E8400, P35-DS3R, Kubuntu 7.10.

    No problem with glxgears at 15700 fps
    GoogleEarth, Celestia and Stelarium run smoothly.
    Enemy Territory is at 200 fps at the highest quality, ETQW support high quality setting.

    Globally a good base to test the future release with confidence.

    Leave a comment:


  • sloggerKhan
    replied
    I ended up installing straight instead of from packages, couldn't find a way around that kernel module problem...

    Things seem to be working okay. XV actually works this time, however, glx/3-D seems broken. Not sure why. I guess I'll need to look into the workaround for it.

    Leave a comment:


  • c0un7d0wn
    replied
    Originally posted by rbmorse View Post
    The only problem I am having is that Ubuntu's update mangler keeps telling me that there is a newer version of the xorg-driver-fglrx and kernel headers available in repository, but they are still 8.01. Annoying, and I have to remember to deselect those packages when I run the updater.
    Put this in /etc/apt/preferences

    Code:
    Package: xorg-driver-fglrx
    Pin: version 8.455.2-0ubuntu1
    Pin-Priority: 1000
    
    Package: fglrx-kernel-source
    Pin: version 8.455.2-0ubuntu1
    Pin-Priority: 1000
    It will pin the 8.2.

    Leave a comment:


  • sloggerKhan
    replied
    http://www.phoronix.com/forums/showthread.php?t=7839

    I just posted a thread on a problem I'm having trying to install this driver and then thought maybe I should've posted in this thread instead... for some reason, trouble finding source for the kernel module...

    Leave a comment:

Working...
X