Announcement

Collapse
No announcement yet.

8.02 "Another Cr*ppy Release Edition" ACRE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • karlpiuemeno
    replied
    grazie Vighy
    vedo che sei italiano pure tu

    problema risolto..

    Leave a comment:


  • wojtek5001
    replied
    Originally posted by djdoo View Post
    I tried what wojtek said above but I could never connect to X after that...
    So Your X-server works, but You can't connect? Or what?

    Leave a comment:


  • Vighy
    replied
    Originally posted by karlpiuemeno View Post
    Hi.. installed from official installer, the fresh catalyst...

    Now everything works (not compiz-fusion, but this for a fedora update...) but IN AMCCCLE I CAN'T CHANGE ANTIALIASING AND ANISOTROPIC FILTER!


    they are disabled!

    alt controls (seems) to work....

    fglrx is just working good... direct rendering ok...

    is a problem related to no atieventd daemon installed and so on?? the official installer DOESN'T installed me these daemons...
    i had the same problem from Caalyst 7.11 to 7.12... you have to completely clean previous install of ati driver and the install the new one again

    Leave a comment:


  • djdoo
    replied
    I tried what wojtek said above but I could never connect to X after that...

    Leave a comment:


  • wojtek5001
    replied
    I had similar problem. Glxgears works fine, but fgl_glxgears look exactly like in post #20 http://www.phoronix.com/forums/showp...4&postcount=20 glxgears (similar problems were reporded in other posts on this thread). I replaced file fglrx_dri.so by previous (8.01) release and that fixed my problem. I'm not wanna downgrade, because 8.02 release fixex bug #1003, which I experienced. Now I'am happy - no 1003 bug and good working sauerbraten and other games (which previously looked as fgl_glxgears).

    My hardware:
    R420 JI (X800PRO or X800GTO) 256MB DDR1 AGP
    Athlon 64 3000+
    Via K8T800
    arch: x86_64
    Last edited by wojtek5001; 02-16-2008, 07:46 AM.

    Leave a comment:


  • karlpiuemeno
    replied
    Hi.. installed from official installer, the fresh catalyst...

    Now everything works (not compiz-fusion, but this for a fedora update...) but IN AMCCCLE I CAN'T CHANGE ANTIALIASING AND ANISOTROPIC FILTER!


    they are disabled!

    alt controls (seems) to work....

    fglrx is just working good... direct rendering ok...

    is a problem related to no atieventd daemon installed and so on?? the official installer DOESN'T installed me these daemons...

    Leave a comment:


  • djdoo
    replied
    8.2 driver broke 3D usage for my X1250!

    I can load glesx module now but 3D apps are all corrupted!

    I tried without glesx module but 3D corruption remains.

    I will downgrade to 8.1...

    Leave a comment:


  • tsuru
    replied
    Mobility 9600 M10

    Interval screen flicker is back again. I am using a Mobility 9600 M10 with the 8-02 Catalyst. sigh.

    I am happy to have the first run glx program back in working order though

    On a related matter, I tried submitting this to the amd driver bug reports but I never got any kind of feed back as to whether it was even received: Ever since Catalyst 7.11 Wings3D, a pretty stable 3D modeler, has experience significant slow downs. The slow downs are related to selecting faces of a mesh and moving the mouse around. This code has been stable and working for quite a long while and hasn't been changed recently AFAICT. Since backing down to 7.10 is known to solve the issue, I'm attributing the 'fault' with the drivers.

    I hope I am not violating any board rules by linking to another, but here you can see others with similar problems on the dev board: http://p209.ezboard.com/ATI-Drivers-...cID=2968.topic

    I really miss being able to use Wings3D, AMD.
    Last edited by tsuru; 02-15-2008, 10:32 PM.

    Leave a comment:


  • sloggerKhan
    replied
    Originally posted by Kano View Post
    To completely clean dkms I would use that:

    dkms remove $(dkms status 2>/dev/null|awk '/^fglrx/{print "-m "$1" -v "$2}'|sed 's/,//g;s/:$//'|uniq) --all

    If that doesnot work the brute force method:

    rm -rf /var/lib/dkms/fglrx

    I am testing dkms too currently, and found that a dkms error in /etc/kernel/prerm.d/dkms:

    arch=`echo "$line" | awk '{print $4}' | sed 's/:$//'`

    There is a "," instead of a ":".
    Thanks for the help, but I ended up figuring it out for myself (surprise). In any case, I've got things working now. And only one weird problem, too. (XV overlay is blank, x11 overlay works (like xv overlay, only it doesn't render subs nicely) and opengl overlay works better than before. OpenGL overlay uses much more CPU than x11 overlay, but renders subs nicely and has slight video tearing (though improved compared to last release), And no idea why it's blanking on xv overlay, though without subs the x11 overlay is performing well)
    Last edited by sloggerKhan; 02-16-2008, 08:32 AM.

    Leave a comment:


  • Kano
    replied
    To completely clean dkms I would use that:

    dkms remove $(dkms status 2>/dev/null|awk '/^fglrx/{print "-m "$1" -v "$2}'|sed 's/,//g;s/:$//'|uniq) --all

    If that doesnot work the brute force method:

    rm -rf /var/lib/dkms/fglrx

    I am testing dkms too currently, and found that a dkms error in /etc/kernel/prerm.d/dkms:

    arch=`echo "$line" | awk '{print $4}' | sed 's/:$//'`

    There is a "," instead of a ":".

    Leave a comment:

Working...
X