Announcement

Collapse
No announcement yet.

8.02 "Another Cr*ppy Release Edition" ACRE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • bewst
    replied
    Suspend seems to be working so far

    Originally posted by pjjanak View Post
    Surprise surprise. Still no suspend when using Compiz. Back to radeonhd...at least it's reliable.

    Peter
    I have yet to stress-test it, but so far it looks like my FireGL 5200 laptop will suspend to disk and ram successfully using hibernate-script (and suspend2/tuxonice for the disk). The built-in ubuntu suspend-to-ram failed (but at least just returned me harmlessly to a login prompt).

    I am running compiz/Xgl on an ubuntu gutsy system. I tried AIGLX but various rendering problems made it totally unusable, e.g. no highlighting of the current menu item when operating menus with a mouse.

    If these results hold up, it is a massive improvement for me over the fglrx 8-1 driver, which crashed X so often that I didn't dare use it, and the 8.42 driver before that, which would only occasionally suspend properly, and usually caused me to need an fsck.

    Leave a comment:


  • karthikrg
    replied
    not just 3d corruption.. somehow my glxgears fps has plummetted with this release.. x1800xt here

    Leave a comment:


  • djdoo
    replied
    I checked the 7.3 stuff and I still get 3D corruption here...

    Damn...

    Leave a comment:


  • Uchikoma
    replied
    Originally posted by Compxpert View Post
    So some more things work then whats in the release notes. Though xvideo is still broken its works better than it did in previous releaases. Is it to much trouble for ati to be a little more verbose in their release notes?
    Mmm...sounds more like a complaint haha...I would care less if I got more than what was stated really. Pleasantly surprised I would say.

    Leave a comment:


  • alexopth69
    replied
    Originally posted by djdoo View Post
    Do you mean that under Xorg 7.3 3D is not corrupted??

    I will check that thing...
    No its fine

    Leave a comment:


  • djdoo
    replied
    Do you mean that under Xorg 7.3 3D is not corrupted??

    I will check that thing...

    Leave a comment:


  • alexopth69
    replied
    X1950Pro, gentoo, xorg 1.4, kde 3.5.8, AIGLX, Q6600
    No tearing at video playback any more
    Better performance, but still firefox scrolling sux
    fgl_fglxgears,glxgears, googleearth, games all play fine with compiz enabled
    I have a million shaders etc on my card. Please improve performance on next drivers

    EDIT: Note:
    I tried both X1300 and X1950pro.
    When I play around with 3d effects, X1300 gives 100% CPU usage but X1950Pro gives about 15% CPU usage. Does this mean that hardware acceleration is better used in X1950?
    Last edited by alexopth69; 02-20-2008, 05:03 AM.

    Leave a comment:


  • Compxpert
    replied
    So some more things work then whats in the release notes. Though xvideo is still broken its works better than it did in previous releaases. Is it to much trouble for ati to be a little more verbose in their release notes?

    Leave a comment:


  • Osado
    replied
    This is the very first release that makes AIGLX work on my notebook, using X1400 Mobility, Mandriva Cooker and Xorg 1.4. First time to see compiz in action using AIGLX!

    Some issues still: video with kaffeine is still blocky (I will test VLC soon to see if can improve video playback), and resizing the windows under KDE is a bad joke... The performance must still be improved, but is the best release since 8.40, at least for me.

    Keep up the good work, ATI devs!

    Leave a comment:


  • seeker010
    replied
    wow compiz-fusion works in Fedora 8 x64 now, and no more crashing upon first initialization. compiz is still kind of slow on my turion laptop, but using my own tweak utility increasing the mem bus to 200 and command rate of 1t helps a lot.

    Leave a comment:

Working...
X