No announcement yet.

AGP users, UNITE!!!!

  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Saphire Radeon x1600Pro AGP 8x 512MB DDR2

    * Motherboard/chipset model: Asrock K7NF2 / NFORCE2

    * Processor type : SocketA AMD Athlon 2600+

    * Ammount of memmory: 1.5GB DDR400

    * Distro used: Ubuntu Gutsy 7.10

    * Kernel version: 2.6.22-14

    * Xorg version: 1.3.0

    * fglrx version: 8.43.2 - newer just give a black screen and require hard reset


    • #12
      Two AGP systems running mostly without problems:

      * ATI Radeon X850PRO (BBA)
      * ASUS K8V-X (VIA K8T800)
      * AMD Athlon64 3000+ (S754)
      * 1GB of RAM
      * Ubuntu Gutsy
      * Catalyst 7.11

      I don't remember either the Xorg version or the kernel version, but it's a standard Gutsy installation. This system is running mostly without problems (flickering videos with xv/opengl when running compiz). Catalysts are 7.11 as I haven't really booted that system in awhile, so I haven't updated yet.

      * ATI Radeon 9600SE (ASUS)
      * ASUS A7V133 (VIA KT133A)
      * AMD Athlon T-Bird 1GHz
      * 512MB of RAM
      * Arch Linux (Don't Panic)
      * Xorg
      * Kernel 2.6.24
      * Catalyst 8.01

      This system is running without any significant problems. I'd complain about performance, but then, read the specs again (I do think there's room for improvement in the 2D department).
      EDIT: Catalysts are 8.01 simply because they are the latest.
      Last edited by Pseus; 13 February 2008, 04:24 AM. Reason: delete quote...


      • #13
        ATI Radeon 9600 256MB AGP

        * ASUS P4V800D-X (VIA PT880 Ultra)

        * Pentium 4 3GHz 1MB Cache Socket 478 (HT disabled)

        * 2x512MB DualDDR

        * Kubuntu 7.10

        * Kernel 2.6.22

        * Xorg 7.2

        * FGLRX 8.1

        AIGLX+compiz never worked for me on FGLRX (on every FGLRX version since 8.42 I have only Xorg crashes when I try to use compiz) - the same was on Kubuntu 7.04. (I had multiseat in Kubuntu 6.06, now I haven't configured it yet in 7.10). In FGLRX 8.1 I have Xorg freeze on shutdown but I can shutdown my system when I switch to console and then type 'poweroff'.
        Last edited by xeros; 13 February 2008, 06:12 AM.


        • #14
          i recognized that all ati-cards WITHOUT this damn rialto bridge chip work very good, i have a 9600xt, 9550 and a X1600pro. i use gentoo linux, though i'm always up to date concerning drivers, kernel an software. i tested A LOT of combinations (kernel, xorg, fglrx) and nearly every combination worked with the 9600 and 9550... one month ago i switched to the X1600pro and BAM! nothing works. N O T H I N G ! ok, i have to admit, i only tested fglrx 8.01 and 7.12 , but i tested a few different kernel and xorg versions.
          my first thought was: broken card. so i started my 2nd OS winXP and the card works really fine. no problems at all.
          now i have to use winXP or linux with radeonHD. both work great


          • #15
            Michael, thanks a lot!!
            I'll try that later ;-)

            Originally posted by MagicTempest View Post
            I've got a Sapphire Radeon X1950 pro 512MB on the following system:

            nforce3 motherboard chipset
            AMD Athlon 64 2800+
            2GB corsair PC400
            Ubuntu 7.10 (or, in fact Xubuntu 7.10)
            2.6.22-14 generic Ubuntu kernel
            xorg: 7.2-5ubuntu13
            fglrx: 8.37 (default in 7.10)
            MagicTempest, do you have any error on the Xorg.0.log ?
            Did the driver assigned an IRQ to your card?

            Originally posted by liqor_mortis View Post
            Great! Michael, I think a name change is required: Phoronix Phorums !!! Sheer genius!

            Back on topic, my hardware setup is presently:

            Sapphire X1950pro 512
            nforce3 motherboard chipset
            AMD Opteron 165
            2GB OCZ PC400
            2.6.23-gentoo-r2 (changes occasionally)
            xorg: 7.1
            fglrx: 8.452 (8.1)

            Also having difficulty with aiglx.
            liqor_mortis, have you got any errors on the Xorg.0.log ?
            I also had problems with AIGLX in the 8.42 version making compiz unusable, but no IRQ was assigned to my card.
            Catalyst 8.1 didn't work at all

            Originally posted by Paroxysm View Post
            Intel Pentium 4 3.4 Ghz
            R420 JK Radeon x800
            1.5Gigs ram
            Ubunbtu Gutsy
            Paroxysm, which xorg version, and driver version do you use?

            Zlatan, the sames happens to me on fglrx 8.43.2 and newer ones.

            Pseus, I already though of that, the rialto chip is the real problem.
            I installed a radeon 9800 pro card on my system, and it didn't worked, but I confess I didn't make any aditional tests or checked the log for erros,
            just wanted to see if it would work on my system, as it didn't I removed it and put back my x700. I'll do aditional tests on my cousin's computer(he has the 9800 pro now) and post it here later.

            Xeros, I also didn't have success with the 9800 pro card, I'm starting to think it's not a rialto related problem :-(

            Benneque, I'm not so sure of that...
            I'll try do debug the errors on the 9800 pro card to try help out ATI devs

            Hey guys, I forgot to ask you to post you display config as well, monitor types and resolutions.
            The most information we collect, the easier will be to find the root of the problem.
            I'll edit the first post.

            Well, thank you guys!
            In just one day, 14 posts already, you're doing a good job.

            and, has any of you guys tried the open-source radeon(not the radeonhd) driver?
            I'll try that out as soon as I can.
            Last edited by israel_miranda; 14 February 2008, 07:00 AM.


            • #16
              Gecube Radeon x800 pro 256 DDR3,
              AGP 8x.
              Driver 8.37.6
              Catalyst Control Center Version 1.0
              P4 3.2 GHz.
              P4P800-E Deluxe
              1 GB RAM
              Xubuntu 7.10


              • #17
                I have the same card as zlatan, a Sapphire X1600 Pro AGP with 512 MB VRAM.
                Motherboard is some ASRock one (I think they come from ASUS or something...)
                AMD Athlon XP 2400+
                Gentoo Linux 2007.0
                Xorg 7.2

                System worked with all fglrx versions since 8.35 or so (excluding 8.41), but since 8.44 I have no 3d anymore.

                Still looking forward to the upcoming driver


                • #18
                  Still looking forward to the upcoming driver
                  is there something important promised for this one?


                  • #19
                    Originally posted by yoshi314 View Post
                    is there something important promised for this one?
                    The AGP issue will not be resolved this month.
                    Michael Larabel


                    • #20
                      Originally posted by liqor_mortis View Post
                      Great! Michael, I think a name change is required: Phoronix Phorums !!! Sheer genius!
                      Phoronums or Phororums?