No announcement yet.

2 weird problems with fglrx

  • Filter
  • Time
  • Show
Clear All
new posts

  • 2 weird problems with fglrx

    Hello I am using Ubuntu Feisty amd64 and 8.42.3. And I have an X1800XL card. I am experiencing 2 weird problems:

    1.If I leave the tv-out cable connected to the card everything shows up fine but when GDM starts the screen goes black and the monitor goes in power saving mode.But I am hearing the sound that GDM is waiting for login. Now if I unplug the tv-out cable and do a ctrl+alt+backspace(restart x ) everything shows up just fine. Some of the previous versions of flgrx worked fine and some didn't. So I suppose this has something to do with some configuration. Do you any ideas?

    2.I recently installed Feisty(gutsy doesn't work) andd my usb wireless mouse worked really good(MICROSOFT). But when I installed fglrx and moved away from vesa my mouse upon login doesn't work. I have to unplug it and replug and then it works just fine. I have been experiencing this for a long time but I didn't know what was causing it. Now I am pretty sure that it is fglrx. It is really frustrating to get up and replug your mouse after each reboot. So plz help me.

    Thank you for your time.

  • #2
    noone knows what to do?