Announcement

Collapse
No announcement yet.

doas anyone have arma2 running on hd7000 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • edcr
    replied
    update:

    playonlinux wine 1.5.9-worldofrank is definitly faster then 1.5.13
    so it seems wine itself doas need some arma specific tweaks-- anybody ideas ?

    beware: theres still a bug that arma2 crashes when you move the mouse in loadscreens

    Leave a comment:


  • joywell
    replied
    yeah, good ideas, i have play on linux isntalled, but i never used it since i dont really understand how it works,

    Leave a comment:


  • edcr
    replied
    update:
    fglrx 12.9 seems to fix the bug yeah!
    thx for fixing!

    now i have arma2 running with playonlinux integrated wine 1.5.9-world of tank(faster in menu then 1.5.13)

    1920x1080 on an Ph2-960t with 4gb ram hd7750 all grafic settings minimum:

    arma benchmark 1: 17 fps (not sooo bad for arma2)

    on lower resolution it runs smoother even with some higher settings so its quite playable
    but sadly the LOD and black texture issues are still there

    atm iam testing different tweaks

    my start parameters: -maxVRAM=1010 -maxMem=2047 -nosplash -skipIntro -winxp -noautoupdate -cpuCount=4

    my setup:
    language="German";
    adapter=-1;
    3D_Performance=65217;
    Resolution_Bpp=32;
    Resolution_W=1024;
    Resolution_H=768;
    refresh=60;
    winX=16;
    winY=32;
    winW=800;
    winH=600;
    winDefW=800;
    winDefH=600;
    Render_W=1024;
    Render_H=768;
    FSAA=0;
    postFX=0;
    GPU_MaxFramesAhead=1;
    GPU_DetectedFramesAhead=0;
    HDRPrecision=16;
    lastDeviceId="";
    localVRAM=536870912;
    nonlocalVRAM=536870912;
    Windowed=0;
    mouseSmoothing=1;
    shading=0;

    Leave a comment:


  • edcr
    replied
    nobody else ?

    theres a free version of arma2 avaiable under:
    Some of our websites are currently re-directed due to server maintenance. Apologies for the inconvenience.

    Leave a comment:


  • edcr
    replied
    playonlinux is pretty easy to use
    there are automated install-scripts for alot of games but its also possible to install nonlisted games
    you can install every game in an own wine prefix with only the stuff in it what is essential
    you can change most import wine settings on the fly
    winetricks is integrated
    you have alot of different wine versions(incl patched) and can change them for each prefix in seconds

    i strongly recommend using it

    i baught this card especially for arma2 so iam dissapointed too
    also bitter that everything else i tested works
    Last edited by edcr; 07 September 2012, 06:20 PM.

    Leave a comment:


  • richi902
    replied
    i used standart wine from winehq, also, i'm using ubuntu 12.04 64bit. i was pretty disapointed, that it didint worked.
    i have play on linux isntalled, but i never used it since i dont really understand how it works, lol.

    Leave a comment:


  • edcr
    replied
    thx for the reply,

    what distro are you using ?
    i had it running on ubuntu12.04+hd3300+cat12.4+raw3patchedwine/playonlinux with some grafic bugs on the map but 3d was quiet well(but far too slow)
    did you try it with strict draw ordering on ?

    on hd7750 it page faults as soon as 3d should be rendered like in the menu
    if startet with "-skipintro" menu works fine seemingly because only water is rendered in background not the carrier

    Leave a comment:


  • richi902
    replied
    i also have a hd7750, i tried the demo on steam some time ago, as far as i can remember it started,
    but the menu texts, and graphics were all corupted. in short, it was unplayable.

    using latest catalyst and wine 1.5.11

    Leave a comment:


  • edcr
    started a topic doas anyone have arma2 running on hd7000 ?

    doas anyone have arma2 running on hd7000 ?

    hello forum,

    so i got myself an hd7750 and everything runs quiet fine with catalyst but arma2 doasnt.
    it pagefaults and the backtrace points to fglrx but
    i searched the net for other people having that problem and found none..
    so maybe the problem is somewhere else..

    i had it running on my integrated hd3300 before

    can anybody confirm arma 2 running/crashing on cat 12.4 12.6 12.8 on a hd7000 series card ?

    further info in my bug-report: http://ati.cchtml.com/show_bug.cgi?id=590

    thx
Working...
X