Announcement

Collapse
No announcement yet.

AMD's opensource lies exposed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Originally posted by Panix View Post
    "HD6000 got support 3 months after being released."
    But, what does that *mean?*
    What do you mean "what does that mean"? It got KMS, Xvideo, xrandr, OpenGL, powersaving, the whole shebang. You can run compiz on it, you can run Doom3 on it, you can run most games on it, you can watch videos, you can do most things.

    That *means* that it takes about 2.5 months to get "anything working", and not years.

    How many times are you going to be corrected on here?

    Comment


    • #62
      Originally posted by Panix View Post
      This says it all:

      http://www.x.org/wiki/RadeonFeature

      AMD doesn't support it. They just pass it over to the community so if enough ppl take initiative, you might get progress in 5 yrs instead of 10.

      OSS is a good concept and is an ideal but for wanting things to work, you read this a zillion times so it doesn't matter if you have a card or not. If you read this in every distro forum there is and why they pick the evil Nvidia card.... video and 3D are things a lot of people don't want to sacrifice for waiting for features.

      I don't think this is FUD. Not sure why that is the accusation. If it was true OSS, then why take years to get anything working?
      FUD much? Seriously, what are you getting on with Panix? The site you linked shows your utter lack of observational skills. Open your eyes and look around a bit before spewing this drivel in a public place.



      Note Alex Deucher (an AMD employee) was the last person to modify the same page that you claim "says it all". Check your facts before speading FUD.

      Comment


      • #63
        Kernel 2.6.38 required. Barts, Turks, Caicos. Cayman support is not available yet.
        As for the previous replies... blah, blah, blah... bleh...

        Mesa 3D features are....????????? This is just one area of the question marks surrounding the driver support.

        Not going to bother with any more replies. Waste of time arguing with ya guys.

        Comment


        • #64
          Bad karma - be a good neighbor! just prove this thread wrong and move on?

          Comment


          • #65
            You are the only one with question marks, Panix.

            Because you don't have an ATI card, and you have never even tried any of these drivers.

            You're writing essays based on misunderstood wiki pages.

            Comment


            • #66
              Originally posted by Panix View Post
              As for the previous replies... blah, blah, blah... bleh...

              Not going to bother with any more replies. Waste of time arguing with ya guys.
              Just about time.

              Comment


              • #67
                Originally posted by pingufunkybeat View Post
                You are the only one with question marks, Panix.

                Because you don't have an ATI card, and you have never even tried any of these drivers.

                You're writing essays based on misunderstood wiki pages.
                One more post about this so that I can stop reading these lies.

                What do you think an ATI Radeon 9000 card is?!? Is that not ATI anymore? You should stop spreading fibs. I have mentioned my computer before but I guess it's convenient to spread B.S. because you don't like questioning things. The sheep is you and Blackstar and I forget the other nicks who like to be brainwashed together.

                Comment


                • #68
                  I also own an ATI X300SE card as well plus an ATI Radeon 7000 card. I guess these aren't ATI cards anymore but I have mentioned the PCI-e card before in my many posts discussing ATI stuff.

                  Anyway, carry on, fellas...

                  Comment


                  • #69
                    You mean the fully supported ATI Radeon 9000?

                    Comment


                    • #70
                      Are you actually using any of those cards? Because R300 is running mighty fine last time I checked.

                      Besides, didn't you say you'd stop posting here?

                      Comment

                      Working...
                      X